Yahoo messenger 3.0 beta 2 quits upon launch! HELP

Discussion in 'OS X and OS X Apps' started by johnj2803, Sep 13, 2007.

  1. johnj2803

    johnj2803 Active Member

    Joined:
    Nov 4, 2005
    Messages:
    1,569
    Likes Received:
    2
    Location:
    Miami FL
    hi guys,

    i dont know what happened, i was using yamoo messanger 3.0 beta 2 for the past couple of weeks and it was working fine... then today it suddenly does not launch! it quits tight after i log in

    i have tried re installing YM couple of times already but no luck.. repairing permissions did nothing too

    anyone?
     
  2. johnj2803

    johnj2803 Active Member

    Joined:
    Nov 4, 2005
    Messages:
    1,569
    Likes Received:
    2
    Location:
    Miami FL
    anyone here with an installer for beta 1? i cant seem to find one on the net... my YM keeps on crashing! argh!

    [email protected]...

    thanks guys
     
  3. johnj2803

    johnj2803 Active Member

    Joined:
    Nov 4, 2005
    Messages:
    1,569
    Likes Received:
    2
    Location:
    Miami FL
    problem solved! :D thanks jaYrus
     
  4. MACRoel

    MACRoel Member

    Joined:
    May 16, 2007
    Messages:
    347
    Likes Received:
    0
    Location:
    Japan
    Can you share with us how did you solve it?
     
  5. johnj2803

    johnj2803 Active Member

    Joined:
    Nov 4, 2005
    Messages:
    1,569
    Likes Received:
    2
    Location:
    Miami FL
    just installed the previous beta 1 version of YM 3.0
     
  6. PowerPee

    PowerPee Well-Known Member

    Joined:
    Nov 5, 2004
    Messages:
    2,577
    Likes Received:
    64
    Gender:
    Male
    Location:
    Fortress of Solitude
    Hmm m using the current Beta version but have not yet encountered that problem...
     
  7. badw33d

    badw33d Member

    Joined:
    Sep 11, 2007
    Messages:
    626
    Likes Received:
    0
    Location:
    PH
    i tried the same case. and YEs.. if you get a problem with beta 2. install bet 1, then install beta 2, it did work fine again
     
  8. PowerPee

    PowerPee Well-Known Member

    Joined:
    Nov 5, 2004
    Messages:
    2,577
    Likes Received:
    64
    Gender:
    Male
    Location:
    Fortress of Solitude
    great info thanks... it will definitely come in handy =D
     
  9. XyNo

    XyNo Member

    Joined:
    Jul 14, 2005
    Messages:
    787
    Likes Received:
    0
    Location:
    Singapore
    been having the same problem with beta 2... works fine sometimes
     
  10. johnj2803

    johnj2803 Active Member

    Joined:
    Nov 4, 2005
    Messages:
    1,569
    Likes Received:
    2
    Location:
    Miami FL
    i'm not installing beta 2 anymore... it was just a hassle. tried using adium but i really didn't like the way it feels. i only have YM as my IM, so i guess this is why i find adium not as useful as everyone else.

    will just wait for the formal release of the app.

    fyi: i also had beta 1 installed before i installed beta 2... it worked for a couple of weeks then it suddently quits on launch... i don't know what i did.

    but problem solved! at least i have it up and running using beta 1
     
  11. djmyke

    djmyke Member

    Joined:
    Oct 19, 2006
    Messages:
    848
    Likes Received:
    0
    Location:
    QC
    anyone encountering this prob?
    [​IMG]
     

Share This Page

  • About PhilMUG

    Since the mid-1990s, PhilMUG (formerly the Philippine Macintosh Users Group) has grown to become not just the Philippines’ but one of the world’s foremost Apple user groups. Our online community brings together thousands of members from the Philippines and around the world for the latest news and discussions covering all Apple products and related hardware and software. Anyone can join PhilMUG, from newbies to experts, subject to our membership rules and guidelines.
  • Like us on Facebook

  • Buy us a beer!

    The staff works very hard to make sure that PhilMUG is running 24/7. Care to buy us a beer or help out with our hosting fees? We'd really appreciate it!

    Donate to us!