Weird iTerm behaviour?

Discussion in 'OS X and OS X Apps' started by pran, Feb 10, 2006.

  1. pran

    pran Member

    Joined:
    Feb 22, 2005
    Messages:
    219
    Likes Received:
    0
    Location:
    Makati
    I've been using iTerm for almost 6 months now without any problem until now. I noticed that ^C doesn't work as expected compared to Apple's built-in Terminal.app which exhibits the correct behaviour. Also, when editing text files via vi (or vim), pressing the dot "." doesn't produce the dot but the letter "n" and it would scroll the entire screen up but not in the default terminal.app.

    I deleted iTerm.plist and the iTerm application, re-installed it and I still get the same problem! Has anyone experienced this too? :confused:
     

Share This Page

  • About PhilMUG

    Since the mid-1990s, PhilMUG (formerly the Philippine Macintosh Users Group) has grown to become not just the Philippines’ but one of the world’s foremost Apple user groups. Our online community brings together thousands of members from the Philippines and around the world for the latest news and discussions covering all Apple products and related hardware and software. Anyone can join PhilMUG, from newbies to experts, subject to our membership rules and guidelines.
  • Like us on Facebook

  • Buy us a beer!

    The staff works very hard to make sure that PhilMUG is running 24/7. Care to buy us a beer or help out with our hosting fees? We'd really appreciate it!

    Donate to us!