Snow Leopard Problems, Anyone?

Discussion in 'OS X and OS X Apps' started by jay, Sep 1, 2009.

  1. jay

    jay Member

    Joined:
    Sep 22, 2007
    Messages:
    31
    Likes Received:
    0
    Location:
    Calgary, AB
    Hi All,

    Just updated to Snow Leopard and it seems that almost everybody had a smooth experience-Cheers!

    I, on the other hand, am dealing with issues on my MacBook2,1 as I cant permanently put it to sleep or shutdown. The screen goes black for a good 5 seconds and then turns on again. Tried all the avenues-Philmug search, Apple Support and had it checked by a tech at the Apple store last Sunday. It was returned today with the report that it passed hardware checks and that I should do an Archive Install as an option. Only, I don't have my Leopard CD with me. So now I wait for my CD's in the mail and hope the problem goes away after this.

    Anyone else having problems with 10.6? I hate to say this, but I'd love company.
     
  2. thurbs

    thurbs Member

    Joined:
    Oct 8, 2007
    Messages:
    92
    Likes Received:
    0
    i miss WideMail more then anything .... hopefully he speeds it up, worth donating 100 USD for imo. apple should do this themselves though.
     
  3. Mad Mac

    Mad Mac Active Member

    Joined:
    Jul 1, 2006
    Messages:
    8,597
    Likes Received:
    1
    Jay, when you do a clean installation next time, I suggest that you test it without restoring your personal data. See f everything works.
     
  4. redticket

    redticket Member

    Joined:
    Apr 10, 2008
    Messages:
    325
    Likes Received:
    0
    Location:
    Makati
    My Mail App crashes when I send an email with attachment. Happened twice yesterday and once today.
     
  5. hotSHOT

    hotSHOT Member

    Joined:
    Dec 13, 2007
    Messages:
    80
    Likes Received:
    0
    hi jay, just a question...why do you need your Leopard CD? you can do a clean install from the Snow Leopard DVD right?
     
  6. baboyako

    baboyako Member

    Joined:
    Apr 15, 2007
    Messages:
    449
    Likes Received:
    1
    Gender:
    Male
    Location:
    saturn
    ms office 2008 slow
     
  7. jay

    jay Member

    Joined:
    Sep 22, 2007
    Messages:
    31
    Likes Received:
    0
    Location:
    Calgary, AB
    Thanks Mad Mac. Will keep that in mind.
     
  8. mig

    mig Active Member

    Joined:
    Oct 13, 2008
    Messages:
    1,476
    Likes Received:
    6
    Anyone else having random crashes more often with YM? Just had 3 in the past hour. I normally get 3 in a week!
     
  9. sairoangel

    sairoangel Member

    Joined:
    Dec 16, 2008
    Messages:
    116
    Likes Received:
    0
    Location:
    Manila
    my YM is very slow everytime i sign out.
     
  10. jaijin

    jaijin Well-Known Member

    Joined:
    Jun 1, 2008
    Messages:
    9,147
    Likes Received:
    169
    Gender:
    Male
    Location:
    Los Angeles
    Hmm.. makes me wonder if i should wait for 10.6.1 before installing SL.
     
  11. Mad Mac

    Mad Mac Active Member

    Joined:
    Jul 1, 2006
    Messages:
    8,597
    Likes Received:
    1
    Wait for what? You'll never be sure anyway with future updates. Just backup and go for it. If you are that insecure, clone your hard disk using SuperDuper. That way, you have your old "Mac" ready to use just in case.
     
  12. essay

    essay Active Member

    Joined:
    Jan 17, 2005
    Messages:
    1,852
    Likes Received:
    14
    My Dropbox app stopped working. Folders are not syncing online.
     
  13. extremeshot

    extremeshot PhilMUG Addict Member

    Joined:
    Nov 22, 2008
    Messages:
    2,352
    Likes Received:
    477
    Location:
    Las Pinas
    At first I was kinda pissed that my SL up-to-date installer says 'delivers 09/09/2009' but apparently it's a blessing in disguise after reading through this whole thread. Hopefully most of these problems will be sorted out by 09/09 with you guys being the perfect guinea pigs :p.
     
  14. torero

    torero Member

    Joined:
    Nov 15, 2007
    Messages:
    274
    Likes Received:
    0
    Location:
    Alabang
    Received my Family Pack today. Everything worked perfectly on my IMAC and my wife's Macbook after the upgrade. However, it's a different story with my Macbook Air --- although it receives my Airport Extreme signal, it does not connect to the internet (while all my other devices can). Ugh. Reinstalling it now to see if there was a glitch in my last install.
     
  15. jay

    jay Member

    Joined:
    Sep 22, 2007
    Messages:
    31
    Likes Received:
    0
    Location:
    Calgary, AB
    @extremeshot - Where's the fun in that? Actually, I dont blame you. But come to think of it, things could have been worse :)
     
  16. extremeshot

    extremeshot PhilMUG Addict Member

    Joined:
    Nov 22, 2008
    Messages:
    2,352
    Likes Received:
    477
    Location:
    Las Pinas
    Ok, so I am still a bit pissed that I'm not one of the lucky ones to get SL first <bitter>. And, I am still waiting till who knows when so I consider you guys very lucky. You lucky guinea pigs <with bitterness again> hahaha... I hope you realize I'm just kidding right? :p

    I want my taste of SL soon including all it's problems!

    Oh btw, I posted this in another thread but can anyone confirm if the tracking problem experienced with wireless mice (WMM / V470) has been fixed with the SL upgrade?
     
  17. edpinedajr

    edpinedajr Member

    Joined:
    Oct 7, 2007
    Messages:
    371
    Likes Received:
    0
    Oh no. now I'm afraid to upgrade to install my free SL care of sir Charlie of DW. Hope these glitches will be fixed soon. Maybe i will just hold on to the CD and wait for more problems..
     
  18. jay

    jay Member

    Joined:
    Sep 22, 2007
    Messages:
    31
    Likes Received:
    0
    Location:
    Calgary, AB
    No worries, extremeshot - at least somebody thinks I'm lucky. I'd be printing this page as proof. My Fiance needs to see this!
     
  19. ro.gandeza

    ro.gandeza Member

    Joined:
    Apr 12, 2008
    Messages:
    87
    Likes Received:
    0
    Location:
    Paranaque City
    Im using V470. No problems here. ;)
     
  20. extremeshot

    extremeshot PhilMUG Addict Member

    Joined:
    Nov 22, 2008
    Messages:
    2,352
    Likes Received:
    477
    Location:
    Las Pinas
    That sounds good. No problems as in 'working perfectly' or as in 'less jumpy compared to Leopard'? I've also been using V470 on Leopard for several months now but was never completely satisfied with it's tracking (a bit jumpy) compared to wired mice.
     

Share This Page

  • About PhilMUG

    Since the mid-1990s, PhilMUG (formerly the Philippine Macintosh Users Group) has grown to become not just the Philippines’ but one of the world’s foremost Apple user groups. Our online community brings together thousands of members from the Philippines and around the world for the latest news and discussions covering all Apple products and related hardware and software. Anyone can join PhilMUG, from newbies to experts, subject to our membership rules and guidelines.
  • Like us on Facebook

  • Buy us a beer!

    The staff works very hard to make sure that PhilMUG is running 24/7. Care to buy us a beer or help out with our hosting fees? We'd really appreciate it!

    Donate to us!