safari - yahoo mail problem

Discussion in 'OS X and OS X Apps' started by chut, May 20, 2004.

  1. chut

    chut Member

    Joined:
    Apr 14, 2004
    Messages:
    169
    Likes Received:
    0
    Location:
    Manila
    for some reason, i can't access my yahoo mail with safari anymore.

    when i type in my username and password it asks me to verify my password over and over again. i don't recall changing any of my safari settings so i'm not sure why this is happening.

    i tried logging on using IE and it works. but i'd rather do everything on safari if i can.

    has anyone else had this problem before?
     
  2. elbert

    elbert Active Member

    Joined:
    Apr 8, 2004
    Messages:
    13,923
    Likes Received:
    12
    Location:
    Manila
    No problems here. I suspect it has to do with AutoFill. Go into Sarari's Preferences (Apple+,), click on AutoFill, click Edit beside Usernames and Passwords, locate Yahoo Mail in the list and Remove it.

    If the above doesn't apply to you, you can always try to empty the cache (Option+Apple+E). If that still doesn't work, then Reset Safari (File, Reset Safari...).

    HTH.
     
  3. 1

    1 Member

    Joined:
    Apr 21, 2004
    Messages:
    54
    Likes Received:
    0
    A couple of friends and I (the very few still using PLDT Vibe, pathetic) periodically experience sort of the same problem with the service. Would you happen to be using Vibe too? If so, maybe that's the culprit, no idea though why Yahoo and Hotmail has a problem with Vibe. The simple solution then becomes a simple change of an ISP. It worked for me at least, hope this helps.

    [Edited on 5-21-2004 by 1]
     
  4. rcs

    rcs Member

    Joined:
    May 19, 2004
    Messages:
    162
    Likes Received:
    0
    Location:
    Lat: 14 33\' 36\" Long: 121 04\' 44
    Hi-- am revivng this old thread because of a Safari Autofill problem.

    I've done a clean install on my Quicksilver at home which now runs 10.4.7. I have 3 other macs using the same system.

    Problem is on the Quicksilver, whenever I try to use Safari's autofill on the philmug site, autofilll says it cannot complete the form because the page has no forms it can recognize. I've also used the Remember checkbox. On my other Macs, I have no problem with the philmug site.

    I've emptied the cache and even reset safari. No go. Even trashed the safari plist to start over. Still no go.

    Any advice? it's driving me crazy.
     
  5. ferrarista44

    ferrarista44 Member

    Joined:
    Nov 2, 2005
    Messages:
    662
    Likes Received:
    0
    Location:
    South of the Metro
    i've had the same problem regarding Safari and Yahoo about a few weeks ago.
    it turns out the Yahoo is forcing Safari to do a secure login (or something like that). all i did was fill in details for the HTTPS proxy and it worked a-ok. :)
     

Share This Page

  • About PhilMUG

    Since the mid-1990s, PhilMUG (formerly the Philippine Macintosh Users Group) has grown to become not just the Philippines’ but one of the world’s foremost Apple user groups. Our online community brings together thousands of members from the Philippines and around the world for the latest news and discussions covering all Apple products and related hardware and software. Anyone can join PhilMUG, from newbies to experts, subject to our membership rules and guidelines.
  • Like us on Facebook

  • Buy us a beer!

    The staff works very hard to make sure that PhilMUG is running 24/7. Care to buy us a beer or help out with our hosting fees? We'd really appreciate it!

    Donate to us!