Safari Not Loading Webpages :(

Discussion in 'OS X and OS X Apps' started by TaNya, Dec 1, 2007.

  1. TaNya

    TaNya Member

    Joined:
    Oct 17, 2005
    Messages:
    96
    Likes Received:
    0
    I don't know what happened but after I restarted my laptop after the update, my safari won't load pages. It only says "Go to this address". This is despite my typing in addresses or adding tabs or even putting a preffered homepage on the preferences. Do i just reinstall safari? I'm using firefox for now but i'm more comfortable using safari kase...

    Hope someone can help me.
     
  2. Mad Mac

    Mad Mac Active Member

    Joined:
    Jul 1, 2006
    Messages:
    8,597
    Likes Received:
    1
    Try:

    Safari-->Reset safari (warning, backup all your bookmarks first)
     
  3. TaNya

    TaNya Member

    Joined:
    Oct 17, 2005
    Messages:
    96
    Likes Received:
    0
    I've tried that twice actually...nothing.. :(
     
  4. koppee1

    koppee1 Active Member

    Joined:
    Nov 8, 2005
    Messages:
    1,796
    Likes Received:
    0
    have you checked the internet settings? network settings?
     

Share This Page

  • About PhilMUG

    Since the mid-1990s, PhilMUG (formerly the Philippine Macintosh Users Group) has grown to become not just the Philippines’ but one of the world’s foremost Apple user groups. Our online community brings together thousands of members from the Philippines and around the world for the latest news and discussions covering all Apple products and related hardware and software. Anyone can join PhilMUG, from newbies to experts, subject to our membership rules and guidelines.
  • Like us on Facebook

  • Buy us a beer!

    The staff works very hard to make sure that PhilMUG is running 24/7. Care to buy us a beer or help out with our hosting fees? We'd really appreciate it!

    Donate to us!