safari 3.1.2 problem

Discussion in 'OS X and OS X Apps' started by Alysh, Jul 11, 2008.

  1. Alysh

    Alysh Member

    Joined:
    Nov 27, 2007
    Messages:
    316
    Likes Received:
    0
    Location:
    New Manila, Philippines
    did you guys experience any problem with safari after updating your leopard to 10.5.4? i updated mine last week and a while ago, i noticed my safari doesn't work, though i have internet. can someone help me with this? is there a problem with its setting or something?
     
  2. PatrickGaerlan

    PatrickGaerlan Super Moderator
    Staff Member

    Joined:
    Apr 8, 2004
    Messages:
    1,988
    Likes Received:
    89
    I didn't have any problems with Safari after updating to 10.5.4. Have you tried using Firefox? Does it work?
     
  3. Alysh

    Alysh Member

    Joined:
    Nov 27, 2007
    Messages:
    316
    Likes Received:
    0
    Location:
    New Manila, Philippines
    yuo, firefox works with my mac. how can i re-install safari? there's no 3.1.2 in apple downloads...
     
  4. Alysh

    Alysh Member

    Joined:
    Nov 27, 2007
    Messages:
    316
    Likes Received:
    0
    Location:
    New Manila, Philippines
    guys! i think there's just a problem with my network settings. safari worked in our school's wifi, but not at home. weird. does anyone know how to fix settings in here?
     
  5. Gomi

    Gomi Active Member

    Joined:
    May 9, 2004
    Messages:
    493
    Likes Received:
    0
    Gender:
    Male
    Location:
    Ortigas Center
    Have you tried going to your Apple  menu -> Location -> Automatic... ?
     
  6. Alysh

    Alysh Member

    Joined:
    Nov 27, 2007
    Messages:
    316
    Likes Received:
    0
    Location:
    New Manila, Philippines
    what do you mean? sorry.
     
  7. Gomi

    Gomi Active Member

    Joined:
    May 9, 2004
    Messages:
    493
    Likes Received:
    0
    Gender:
    Male
    Location:
    Ortigas Center
    Exactly that... go to your  menu... select "Location" from the dropdown menu... then select "Automatic"... then restart your Safari and try browsing again.
     
  8. just bry

    just bry Member

    Joined:
    Feb 29, 2008
    Messages:
    336
    Likes Received:
    8
    Location:
    No Permanent Address
    try this..

    system preferences>network>advanced..>proxies>uncheck web proxy

    hope this helps =)
     
  9. Alysh

    Alysh Member

    Joined:
    Nov 27, 2007
    Messages:
    316
    Likes Received:
    0
    Location:
    New Manila, Philippines
    thanks bry, it worked. does this mean i have to check web proxies whenever i bring my laptop to school?
     
  10. PatrickGaerlan

    PatrickGaerlan Super Moderator
    Staff Member

    Joined:
    Apr 8, 2004
    Messages:
    1,988
    Likes Received:
    89
    To make it easier, use Locations. In System Preferences -> Network, click on Location at the top of the window then click on Edit Locations... Click on the "+" to create a new location. Create a new one, e.g. School and configure it for your school network.

    Once you've created a new location, you can easily switch between them by clicking on the Apple logo at the upper-left corner then selecting Location.
     
  11. just bry

    just bry Member

    Joined:
    Feb 29, 2008
    Messages:
    336
    Likes Received:
    8
    Location:
    No Permanent Address
    that's what i do when i go to school:D

    i also tried gomi and patrick gaerlan's suggestion they also worked, you should try it too it's a lot easier than changing proxies =)
     
  12. allanpaolov

    allanpaolov Member

    Joined:
    Oct 20, 2007
    Messages:
    38
    Likes Received:
    0
    Hi! I also have problems regarding on the installation of Safari. I'm on 10.5.4 btw. So, I finished downloading the Safari .dmg file from the Apple website. When I was asked to select the volume in which Safari will be installed, I selected Macintosh HD, and then there's a warning sign saying that "This Safari update requires Mac OS 10.5.2 or newer". So, I can't continue to the next step of installing. Argh.

    It's weird because may macbook's on 10.5.4 already! lol. Any suggestions? I really want to install Safari :)
     
    #12 allanpaolov, Jul 14, 2008
    Last edited: Jul 14, 2008
  13. Gomi

    Gomi Active Member

    Joined:
    May 9, 2004
    Messages:
    493
    Likes Received:
    0
    Gender:
    Male
    Location:
    Ortigas Center
    Have you done the usual drill? Repair Permissions and Disk Repair from Disk Utility.
     
  14. allanpaolov

    allanpaolov Member

    Joined:
    Oct 20, 2007
    Messages:
    38
    Likes Received:
    0
    Yup. I'm done with the Repair Permissions but I still can't install Safari :( I'm still getting the same message (This Safari update requires Mac OS 10.5.2 or newer)

    EDIT:
    Some users can't install Safari too http://discussions.apple.com/thread.jspa?threadID=1584440&tstart=0 . I think I've found the solution to this problem based on this site.

    Thanks for the help Gomi :)
     
    #14 allanpaolov, Jul 15, 2008
    Last edited: Jul 15, 2008
  15. mackymd

    mackymd Well-Known Member

    Joined:
    Sep 28, 2007
    Messages:
    946
    Likes Received:
    32
    Location:
    Manila
    How about slowing down of safari. I noticed that after the upgrade of the os safari slowed down. My MSI wind surfs faster than the MBP now.
     

Share This Page

  • About PhilMUG

    Since the mid-1990s, PhilMUG (formerly the Philippine Macintosh Users Group) has grown to become not just the Philippines’ but one of the world’s foremost Apple user groups. Our online community brings together thousands of members from the Philippines and around the world for the latest news and discussions covering all Apple products and related hardware and software. Anyone can join PhilMUG, from newbies to experts, subject to our membership rules and guidelines.
  • Like us on Facebook

  • Buy us a beer!

    The staff works very hard to make sure that PhilMUG is running 24/7. Care to buy us a beer or help out with our hosting fees? We'd really appreciate it!

    Donate to us!