Quicktime Update Problem

Discussion in 'OS X and OS X Apps' started by wlvn, Jan 29, 2008.

  1. wlvn

    wlvn Member

    Joined:
    Oct 18, 2007
    Messages:
    247
    Likes Received:
    0
    Hi, just recently, after updating my quicktime to the latest update, all my "WMV converted to mpeg4 via isquint" videos now won't play properly. They have audio but no video. Does anyone suffer the same problem? Please help. Thanks! :)
     
    #1 wlvn, Jan 29, 2008
    Last edited: Jan 30, 2008
  2. insane_kiddo

    insane_kiddo Member

    Joined:
    Mar 28, 2007
    Messages:
    167
    Likes Received:
    8
    Gender:
    Male
    Location:
    Manila, Philippines
    I also encountered this similar problem after updating Quicktime, .flv files converted to .mp4 via iSquint won't show the video but you could still hear the audio.
     
  3. dalton

    dalton Member

    Joined:
    Aug 31, 2007
    Messages:
    551
    Likes Received:
    0
    Location:
    Quezon City
    did anyone find a fix to tbis issue?
     

Share This Page

  • About PhilMUG

    Since the mid-1990s, PhilMUG (formerly the Philippine Macintosh Users Group) has grown to become not just the Philippines’ but one of the world’s foremost Apple user groups. Our online community brings together thousands of members from the Philippines and around the world for the latest news and discussions covering all Apple products and related hardware and software. Anyone can join PhilMUG, from newbies to experts, subject to our membership rules and guidelines.
  • Like us on Facebook

  • Buy us a beer!

    The staff works very hard to make sure that PhilMUG is running 24/7. Care to buy us a beer or help out with our hosting fees? We'd really appreciate it!

    Donate to us!