problems with firefox

Discussion in 'OS X and OS X Apps' started by abcde36, Feb 15, 2005.

  1. abcde36

    abcde36 Guest

    hi guys, i'm a newbie with this browser and when i surfed to one of the forums i frequent, i got this message (please see attached pic).

    i experienced similar problems yesterday when browsing through philmug in safari so i assume this problem isn't unique to firefox.

    any idea what could cause this? is it my system? the website? is there a work-around for this?

    thanks.
     
  2. BoyG

    BoyG Member

    Joined:
    Apr 19, 2004
    Messages:
    114
    Likes Received:
    0
    Location:
    Pasig, Earth
    it seems the site stopped loading before the css could kick in that's why the format of the text is like that. could be browser or system related. try emptying your cache and reloading the sites.

    OT..
    are you also registered in MCP? my handle there is the same here..BoyG.
     
  3. abcde36

    abcde36 Guest

    salamat, mang boyg.

    yes i'm a member of mcp. and we know each other :D sent you a u2u
     

Share This Page

  • About PhilMUG

    Since the mid-1990s, PhilMUG (formerly the Philippine Macintosh Users Group) has grown to become not just the Philippines’ but one of the world’s foremost Apple user groups. Our online community brings together thousands of members from the Philippines and around the world for the latest news and discussions covering all Apple products and related hardware and software. Anyone can join PhilMUG, from newbies to experts, subject to our membership rules and guidelines.
  • Like us on Facebook

  • Buy us a beer!

    The staff works very hard to make sure that PhilMUG is running 24/7. Care to buy us a beer or help out with our hosting fees? We'd really appreciate it!

    Donate to us!