Problem downloading video podcasts

Discussion in 'OS X and OS X Apps' started by ultratramp, Jul 19, 2006.

  1. ultratramp

    ultratramp Active Member

    Joined:
    Jun 11, 2004
    Messages:
    1,214
    Likes Received:
    0
    I click on the get episode lozenge button and get the usual orange 'recycle' icon that quickly transforms into a gray exclamation point in the leftmost column without the download commencing. Tried it on different vid'casts and get the same results. Why is this so? Any remedy?
     
    #1 ultratramp, Jul 19, 2006
    Last edited: Jul 19, 2006
  2. carlodl

    carlodl Member

    Joined:
    Apr 14, 2004
    Messages:
    66
    Likes Received:
    0
    I publish video podcasts and that usually happens if there's an error in the link contained in the RSS feed / xml file. If you own the podcast, check the XML file and test if the link to the video file works... That also happens if the server times out during download.
     

Share This Page

  • About PhilMUG

    Since the mid-1990s, PhilMUG (formerly the Philippine Macintosh Users Group) has grown to become not just the Philippines’ but one of the world’s foremost Apple user groups. Our online community brings together thousands of members from the Philippines and around the world for the latest news and discussions covering all Apple products and related hardware and software. Anyone can join PhilMUG, from newbies to experts, subject to our membership rules and guidelines.
  • Like us on Facebook

  • Buy us a beer!

    The staff works very hard to make sure that PhilMUG is running 24/7. Care to buy us a beer or help out with our hosting fees? We'd really appreciate it!

    Donate to us!