Peculiarity with Firefox and Tiger

Discussion in 'OS X and OS X Apps' started by retinasurgeon, Jul 10, 2005.

  1. retinasurgeon

    retinasurgeon Member

    Joined:
    Apr 28, 2005
    Messages:
    255
    Likes Received:
    0
    Location:
    Inside the EYE!!
    Just wanna ask you guys about Firefox. When you use the track pad to scroll down or sideways with Firefox, the screen goes back to the previous page occasionally, which doesn't happen with Safari. Anyone of you guys notice this? :qmark:

    [Edited on 7.10.05 by retinasurgeon]
     
  2. lamski

    lamski PhilMUG Addict Member
    Supporter

    Joined:
    May 8, 2005
    Messages:
    2,834
    Likes Received:
    438
    Location:
    Makati, Philippines
    Your installation of Firefox might have "mouse gestures" enabled. Basic actions like going to previous and next pages are performed by click-dragging gestures left and right respectively.
     
  3. Kelvin

    Kelvin Active Member

    Joined:
    Apr 8, 2004
    Messages:
    1,514
    Likes Received:
    0
    Location:
    Makati
    hi retinasurgeon, yup noticed the same here (default install without any mouse gesture extension) :) I do have sidetrack installed though.
     
  4. retinasurgeon

    retinasurgeon Member

    Joined:
    Apr 28, 2005
    Messages:
    255
    Likes Received:
    0
    Location:
    Inside the EYE!!
  5. ratburn

    ratburn Member

    Joined:
    May 16, 2005
    Messages:
    319
    Likes Received:
    13
    sorry for being so ignorant.. but how exactly do you solve this problem? i looked at the preferences of firefox and cant seem to find the part about "mouse gestures".. thanks.. having difficulties using firefox to surf the internet..
     
  6. elbert

    elbert Active Member

    Joined:
    Apr 8, 2004
    Messages:
    13,923
    Likes Received:
    12
    Location:
    Manila
    That's because by default, it's set to browse history back or forward.

    If you want to change this action, here are the steps:
    1. in the URL field of Firefox, type about:config and hit the return key.
    2. scroll down to the preference entry named mousewheel.horizscroll.withnokey.action (it's alphabetical)
    3. double click on that line and change the value from 2 to 0 then click ok

    That's all there is to it.

    [Edited on 7-21-2005 by elbertc]
     
  7. ratburn

    ratburn Member

    Joined:
    May 16, 2005
    Messages:
    319
    Likes Received:
    13
    so stupid of me.. i just found out what makes it move to the previous page, unlike before that i am brought to the previous page without me knowing what i did. and come to think of it, i think that this setting is quite useful (at least) for me.

    thanks for the info! there are still a lot of things i dont know about these things. and i learn a lot from here :)
     

Share This Page

  • About PhilMUG

    Since the mid-1990s, PhilMUG (formerly the Philippine Macintosh Users Group) has grown to become not just the Philippines’ but one of the world’s foremost Apple user groups. Our online community brings together thousands of members from the Philippines and around the world for the latest news and discussions covering all Apple products and related hardware and software. Anyone can join PhilMUG, from newbies to experts, subject to our membership rules and guidelines.
  • Like us on Facebook

  • Buy us a beer!

    The staff works very hard to make sure that PhilMUG is running 24/7. Care to buy us a beer or help out with our hosting fees? We'd really appreciate it!

    Donate to us!