Mail stopped working with Exchange Server

Discussion in 'OS X and OS X Apps' started by jasondv, Mar 22, 2006.

  1. jasondv

    jasondv Member

    Joined:
    Apr 12, 2004
    Messages:
    436
    Likes Received:
    0
    Location:
    Ortigas Center
    Mail.app stopped working with the Exchange server at work today. It last worked on Saturday, March 18, and then I went out of town for three days. When I got back today it wouldn't sync with the Exchange server. Tried logging on from a PC and using Outlook and everything is fine from that side. I also tried changing the account details to the IP address instead of the server name and still no go.

    The last major updates I applied were the Office 2004 update last week and, of course, the latest OS X security update. I'm just wondering if anyone else with a similar setup (Mac user on a Windows network using Apple Mail to access an Exchange account) is experiencing the same problems...

    Any suggestions would be much appreciated.
     

Share This Page

  • About PhilMUG

    Since the mid-1990s, PhilMUG (formerly the Philippine Macintosh Users Group) has grown to become not just the Philippines’ but one of the world’s foremost Apple user groups. Our online community brings together thousands of members from the Philippines and around the world for the latest news and discussions covering all Apple products and related hardware and software. Anyone can join PhilMUG, from newbies to experts, subject to our membership rules and guidelines.
  • Like us on Facebook

  • Buy us a beer!

    The staff works very hard to make sure that PhilMUG is running 24/7. Care to buy us a beer or help out with our hosting fees? We'd really appreciate it!

    Donate to us!