Mail downloads, but cant send out.

Discussion in 'OS X and OS X Apps' started by Tantantiniiin, Jun 5, 2006.

  1. Tantantiniiin

    Tantantiniiin Active Member

    Joined:
    May 11, 2004
    Messages:
    2,640
    Likes Received:
    0
    Hi guys,

    Im having a problem with my Mail app. You see, for my Gmail account it downloads and sends out all my mail flawlessly.

    But now, with my office mail, we were able to configure it to receive emails from exchange server via POP, but unfortunately, It doesnt send out all my replies. Despite setting up the server for the outgoing messages in the preferences -- account tab, whenever we are sending out replies, the server name is mysteriously no longer in the list.

    What should I do to bring that server name (in ###.##.#.### format) in the outgoing server list? Or did I do something wrong in setting up the whole mail account?

    Thanks

    Tantin
     

Share This Page

  • About PhilMUG

    Since the mid-1990s, PhilMUG (formerly the Philippine Macintosh Users Group) has grown to become not just the Philippines’ but one of the world’s foremost Apple user groups. Our online community brings together thousands of members from the Philippines and around the world for the latest news and discussions covering all Apple products and related hardware and software. Anyone can join PhilMUG, from newbies to experts, subject to our membership rules and guidelines.
  • Like us on Facebook

  • Buy us a beer!

    The staff works very hard to make sure that PhilMUG is running 24/7. Care to buy us a beer or help out with our hosting fees? We'd really appreciate it!

    Donate to us!