Mac Mini won’t boot up in any mode

Discussion in 'Mac Mini' started by kinse_44, Jun 28, 2018.

  1. kinse_44

    kinse_44 Well-Known Member

    Joined:
    Feb 8, 2007
    Messages:
    1,522
    Likes Received:
    112
    Hi. I’ve tried several ways to boot up our Mac Mini but no luck in getting it to run in normal mode, safe mode, or recovery mode. When I boot it up normally it’ll have the Apple logo and loading bar screen and before it finishes it goes to black and restarts. When I try to boot it in safe, and/or recovery mode, same scenario but it doesn’t go to black, the screen just goes white. No login menu, or the utilities menu. I tried to do a fresh install using a external usb installer but I still can’t get the utilities menu to show. It’s just a blank white screen.

    Any ideas what’s the cause and any possible fix before heading to a service center?
     
  2. gogetit

    gogetit Member

    Joined:
    Oct 26, 2009
    Messages:
    294
    Likes Received:
    15
    Call up Ynzal and ask. They're very friendly and I'm sure they'll give you good answers/advice. They have a web site.
     
  3. penmanila

    penmanila The Pinoy Penman
    Staff Member

    Joined:
    Apr 8, 2004
    Messages:
    9,788
    Likes Received:
    1,498
    Gender:
    Male
    Location:
    Diliman/Metrowalk
    Can you boot off an external drive amd run Disk Utility?
     
    Dipp likes this.
  4. kinse_44

    kinse_44 Well-Known Member

    Joined:
    Feb 8, 2007
    Messages:
    1,522
    Likes Received:
    112
    Nope. After the logo and loading bar screen, it goes to a blank white screen when I try to boot off an external drive.
     
  5. bacchus_3

    bacchus_3 Well-Known Member

    Joined:
    Apr 29, 2007
    Messages:
    4,607
    Likes Received:
    200
    Gender:
    Male
    You may have a busted logic board if that is so. Good news is your internal HD may be ok.
     
  6. kinse_44

    kinse_44 Well-Known Member

    Joined:
    Feb 8, 2007
    Messages:
    1,522
    Likes Received:
    112
    Internal HD was ok. I was able to get back my data using thunderbolt on target disk mode with another Mac. I did a wipe of the Hard drive afterwards, then I tried to do a fresh install of the OS but still no go. I still got a blank white screen instead of the Utilities menu screen.
     
  7. rebiscoco

    rebiscoco Active Member

    Joined:
    Feb 1, 2013
    Messages:
    226
    Likes Received:
    31
    Hi any updates on this one? My friend have an imac 2012 and same thing happens to his unit. :(
     
  8. kinse_44

    kinse_44 Well-Known Member

    Joined:
    Feb 8, 2007
    Messages:
    1,522
    Likes Received:
    112
    I haven’t brought it to a service center to get a diagnosis, but I am not optimistic. I’m probably gonna sell/trade it as a defective unit instead of having it repaired.
     
    rebiscoco likes this.
  9. mark.rupido

    mark.rupido New Member

    Joined:
    Mar 1, 2013
    Messages:
    14
    Likes Received:
    0
    Could be a defective ram as well..
     

Share This Page

  • About PhilMUG

    Since the mid-1990s, PhilMUG (formerly the Philippine Macintosh Users Group) has grown to become not just the Philippines’ but one of the world’s foremost Apple user groups. Our online community brings together thousands of members from the Philippines and around the world for the latest news and discussions covering all Apple products and related hardware and software. Anyone can join PhilMUG, from newbies to experts, subject to our membership rules and guidelines.
  • Like us on Facebook

  • Buy us a beer!

    The staff works very hard to make sure that PhilMUG is running 24/7. Care to buy us a beer or help out with our hosting fees? We'd really appreciate it!

    Donate to us!