.mac down?

Discussion in 'OS X and OS X Apps' started by ice_man, Dec 10, 2007.

  1. ice_man

    ice_man Active Member

    Joined:
    Sep 25, 2006
    Messages:
    2,996
    Likes Received:
    2
    Location:
    SoCal
    is .mac down? been trying for a few days now..
     
  2. alvinrayyu

    alvinrayyu Active Member

    Joined:
    Aug 5, 2007
    Messages:
    1,490
    Likes Received:
    5
    using .mac now, no problems whatsoever, tried mail and idisk

    this was posted on the .mac website after you login

    12.4.2007 :: 19:35 - 20:10 PST
    2% of members experienced difficulties with .Mac Mail for 35 minutes. Normal service has been restored.
     
  3. kristofferrouge

    kristofferrouge New Member

    Joined:
    Nov 20, 2007
    Messages:
    19
    Likes Received:
    0
    Same here... I was able to log in without any problems.

    I'm not sure if they're having problems with the mail though. Last time, someone told me that he sent mail to my .Mac account. I didn't receive it, and he had to resend it again. Anyone else questioning the reliability of .Mac mail (outside the downtime that alvinrayyu posted and providing that it wasn't the sender's fault, he might have not sent it correctly)?

    :)
     
    #3 kristofferrouge, Dec 10, 2007
    Last edited: Dec 10, 2007
  4. ice_man

    ice_man Active Member

    Joined:
    Sep 25, 2006
    Messages:
    2,996
    Likes Received:
    2
    Location:
    SoCal
    I just signed up around 6 days ago. I just used it once and never had i used it again eversince. When i log in to the website this is what i always get:

    [​IMG]

    No problems with sending/receiving mails though. Just can't go to the wensite. :( :( :(
     
  5. ice_man

    ice_man Active Member

    Joined:
    Sep 25, 2006
    Messages:
    2,996
    Likes Received:
    2
    Location:
    SoCal
    can anyone help? I'll probably just cancel this if i still couldn't log in for another week..
     
  6. edw1n

    edw1n Member

    Joined:
    Oct 24, 2007
    Messages:
    280
    Likes Received:
    0
    Just logged on..No problem
     
  7. kristofferrouge

    kristofferrouge New Member

    Joined:
    Nov 20, 2007
    Messages:
    19
    Likes Received:
    0

    What do you get when you login? Did you mean to attach an image? :)

    What browser are you using? It might have been a browser compatibility (scripts, etc). How about using a different browser (I can't think of anything else that might be wrong)?
     
  8. badw33d

    badw33d Member

    Joined:
    Sep 11, 2007
    Messages:
    626
    Likes Received:
    0
    Location:
    PH
    should be fine ... i still receive email from my blackberry too
     
  9. ice_man

    ice_man Active Member

    Joined:
    Sep 25, 2006
    Messages:
    2,996
    Likes Received:
    2
    Location:
    SoCal
    Dude, the pic shows the browser... been trying for days.. i just cant seem to get to anything. sending and receiving mails no problem..

    Guys any suggestion would greatly be appreciated.

    Update: tried it on firefox. Sometimes it works.. sometimes it doesn't.
     

Share This Page

  • About PhilMUG

    Since the mid-1990s, PhilMUG (formerly the Philippine Macintosh Users Group) has grown to become not just the Philippines’ but one of the world’s foremost Apple user groups. Our online community brings together thousands of members from the Philippines and around the world for the latest news and discussions covering all Apple products and related hardware and software. Anyone can join PhilMUG, from newbies to experts, subject to our membership rules and guidelines.
  • Like us on Facebook

  • Buy us a beer!

    The staff works very hard to make sure that PhilMUG is running 24/7. Care to buy us a beer or help out with our hosting fees? We'd really appreciate it!

    Donate to us!