LF: ISP that do not block SMTP Relay

Discussion in 'Time Capsule, AirPort Extreme, AirPort Express' started by alfiesy, Feb 11, 2009.

  1. alfiesy

    alfiesy Active Member

    Joined:
    Apr 12, 2004
    Messages:
    1,021
    Likes Received:
    0
    Location:
    Makati City
    Just found out that I can't send out email using our own company's domain server under Globelines DSL (Plan 2500). Apparently, Globelines blocks all SMTP relay servers. Globelines requires that we shell out an additional Php 770 / mo. for a static IP address for them to allow us to send out email using our own domains.

    Is there an ISP that doesn't block SMTP Ports 25, 80, 3535, and 10025 with a similarly priced plan Thanks in advance for the help.
     
  2. ibook300bb

    ibook300bb Member

    Joined:
    Jul 28, 2004
    Messages:
    322
    Likes Received:
    0
    same scenario here...but we are using PLDT
     
    #2 ibook300bb, Feb 11, 2009
    Last edited: Feb 11, 2009
  3. ricpac

    ricpac Active Member

    Joined:
    Oct 14, 2007
    Messages:
    1,277
    Likes Received:
    0
    Location:
    Cagayan de Oro
    Yup, Globe has been really ugly about it. You need to get the static IP for you to fully experience unrestricted access. I'm working on a workaround right now (yucks, that didn't sound so well) via UPnP forwarding as I heard a fella at work was able to get his emails sent out via a different port.

    Not sure if it works but it's surely worth a try. I hope I can get some success...
     
  4. ibook300bb

    ibook300bb Member

    Joined:
    Jul 28, 2004
    Messages:
    322
    Likes Received:
    0
    from : http://philhosting.net/articles/smtp-server-connection-for-local-client.html

    BUT this does NOT work for me. :(

    Over the past few months we have observed that several clients with PLDT DSL, Smartbro, Globe, etc. as their Internet Service Provider (ISP) have been experiencing problems sending email via the their outgoing mail (SMTP) servers.
    The source of the problem is local ISP blocked their TCP Port 25, a port which is used in sending email via the SMTP protocol.
    After consultation with their respective technical staff, it was revealed that PLDT, Globe, and other ISP’s mail relay have been overburdened by the amount of outgoing mail. As a solution, they shut down their TCP Port 25 to prevent all outgoing mail altogether.
    The problem can affect anyone who use local ISP, whether they host locally or abroad. Changing hosting providers will not remedy the situation.
    We have setup an alternate SMTP server port for client to be able to send email through their email client like Outlook, Thuderbird, etc. You need to change your SMTP port setting to port 26.
     
  5. MyMaria

    MyMaria Member

    Joined:
    Dec 9, 2008
    Messages:
    374
    Likes Received:
    0
    Gender:
    Female
    Location:
    Home of the Queen Pineapples
    My globelines email was working a few days ago (with Outlook and Incredimail)... but now that I've switched to mac and trying to setup my globelines account with mail.app (and/or Thunderbird), i can't seem to get it to send emails... must be wrong with SMTP servers? i dunno.. but I CAN RECEIVE EMAILS. Just can't send..

    Any thoughts?

    If it's not so much to ask, globelines users, please post your POP/SMTP server settings pls as I'll try to check if I'm doing it right in configuring my email. Thanks!

     
  6. randyrivera

    randyrivera Active Member

    Joined:
    Feb 9, 2008
    Messages:
    1,244
    Likes Received:
    1
    Gender:
    Male
    correction lang on the title, it souldn't be SMTP relay. hehe. i thought you were a spammer who is looking for open SMTP relay servers so you could send bulk/spam mail by using other mail servers. haha. The ISP's are also not blocking the SMTP relay servers, they are just blocking the conventional ports.

    anyway, the best solution to get around the blocking of the conventional ports for sending email, is to ask your IT department to setup another port (e.g. 2525. 25000, etc) so that you can still send. Or another solution is to use the IMAP port instead since ISP's do not usually block these ports.

    To defend the ISP's side, it is just normal to block those ports so that they can stop SPAMMING, Once their external IP address is flagged as a sender of spam, they will soon be blacklisted. So no ISP would want that diba?

    and finally, just to reiterate, 1.} you don't need a static IP address in order to send SMTP 2.) solution is to ask your IT department to add non-conventional ports for SMTP

    HTH
     
    #6 randyrivera, Mar 18, 2009
    Last edited: Mar 18, 2009
  7. alfiesy

    alfiesy Active Member

    Joined:
    Apr 12, 2004
    Messages:
    1,021
    Likes Received:
    0
    Location:
    Makati City
    Our email @enjoycard.com.ph is hosted on Godaddy.com. I did try the IMAP option but no deal. Globe is not banning us from using this email address. They want an additional Php 770 to be able to send out email via Apple Mail or Outlook. Otherwise, you're stuck using @globelines.com.ph OR Godaddy's webmail service.
     
  8. randyrivera

    randyrivera Active Member

    Joined:
    Feb 9, 2008
    Messages:
    1,244
    Likes Received:
    1
    Gender:
    Male
    oh, since it is go daddy, then it would be hard to request for a port change.
     
    #8 randyrivera, Mar 18, 2009
    Last edited: Mar 18, 2009
  9. den_lim

    den_lim Active Member

    Joined:
    Oct 22, 2005
    Messages:
    1,944
    Likes Received:
    13
    Grr... PLDT DSL is blocking their SMTP ports. I haven't been able to email since yesterday.
    When I called them about the blocked ports, they say they aren't blocking any ports and nobody has called to complain.
     
  10. ijingo

    ijingo Active Member

    Joined:
    Feb 2, 2008
    Messages:
    3,279
    Likes Received:
    0
    Location:
    Quezon City
    Why do they block SMTP kaya. Is that the practice? Because its a corporate subscription? and only allows Outlook format?
     
  11. loko__loko

    loko__loko Well-Known Member

    Joined:
    Apr 15, 2004
    Messages:
    4,176
    Likes Received:
    39
    they blocked ports around 3yrs back... we used to have the username/password for that port, but cant be used anymore.

    even those globe visibility/tattoo were blocked.

    re pldtdsl, i think business plan gives you static ip... have those residential plans but sometimes it sends sometimes it doesnt... so we terminated the residential line and migrated to skybroadband.
     
  12. natsgo

    natsgo Well-Known Member

    Joined:
    Feb 26, 2008
    Messages:
    1,972
    Likes Received:
    29
    Location:
    Taguig City
    Just configure your outgoing SMTP server to use a different SMTP port like 587.
    That's what I did and it works flawlessly.
     
  13. ad0bo

    ad0bo Member

    Joined:
    Jul 25, 2006
    Messages:
    292
    Likes Received:
    1
    We experienced the same thing, we're using godaddy and bayandsl. We started experiencing this several months back and bayan says they're not blocking anything (we can receive but not send). Everything works fine at home, though. Bummer.
     
  14. philmugsniper

    philmugsniper New Member

    Joined:
    Jan 6, 2012
    Messages:
    1
    Likes Received:
    0
  15. Dipp

    Dipp Active Member
    Supporter

    Joined:
    Nov 26, 2006
    Messages:
    507
    Likes Received:
    46
    Gender:
    Male
    Many ISPs are blocking what is called "Port 25" which is the port used to send e-mail. They are doing this to cut down on the amount of spam that is sent from their networks.

    Port 587 is the industry standard email 'submission' port.

    SMTP Authentication *MUST* be enabled on your host's SMTP server.
     
  16. pepspeps

    pepspeps PhilMUG Addict Member
    Supporter

    Joined:
    Jul 2, 2008
    Messages:
    1,119
    Likes Received:
    299
    Gender:
    Male
    Location:
    ::1
    Change your e-mail provider if you still can. GoDaddy is known for lackluster hosting/e-mail service.

    And +1 ^.
     
  17. yammie

    yammie Active Member

    Joined:
    Jun 22, 2007
    Messages:
    423
    Likes Received:
    27
    if you have a gmail account, you can even use gmail's SMTP server to send your outgoing emails. just google it up. :)
     

Share This Page

  • About PhilMUG

    Since the mid-1990s, PhilMUG (formerly the Philippine Macintosh Users Group) has grown to become not just the Philippines’ but one of the world’s foremost Apple user groups. Our online community brings together thousands of members from the Philippines and around the world for the latest news and discussions covering all Apple products and related hardware and software. Anyone can join PhilMUG, from newbies to experts, subject to our membership rules and guidelines.
  • Like us on Facebook

  • Buy us a beer!

    The staff works very hard to make sure that PhilMUG is running 24/7. Care to buy us a beer or help out with our hosting fees? We'd really appreciate it!

    Donate to us!