iTunes and Safari Problem

Discussion in 'OS X and OS X Apps' started by mistermoya, Jun 30, 2004.

  1. mistermoya

    mistermoya Active Member

    Joined:
    Apr 8, 2004
    Messages:
    1,137
    Likes Received:
    0
    Location:
    Pasig City
    For the past week or so, I have been experiencing problems with my iTunes and Safari. Somehow, both these apps almost simulataneously hang when I quit them. Meaning if I try shutting down my computer it just cannot close these applicaitons.

    Even if I Force Quit the apps they still have that little arrow below them on the dock signifying they're still active. The Force Quit Menu will not have the apps there anymore but the arrow still signifies it's active.

    For example, a while ago, I was trying to check out the iTunes Music Store but I couldn't so I wanted to quit iTunes and open it to try again. The same thing happened. Again, Safari didn't want to quit.

    My problem is, when this happens, all my Shut Down, Restart functions time out and I end up pressing the start button really long to shut off my Powerbook.

    What do you think is causing this?

    Take note that this started happening when I installed a bunch of drivers for my M-Audio Oxygen8 and MobilePre USB and new software like Reason, Arkaos VJ, Ableton Live which came bundled with the MIDI gear that I bought.

    This is likely where the problem lies but maybe someone happened to have this very same problem? Any thoughts?

    Thanks...
     
  2. subtleclarity

    subtleclarity Member

    Joined:
    Apr 11, 2004
    Messages:
    339
    Likes Received:
    0
    try onyx...its in macupdate.com
     
  3. mistermoya

    mistermoya Active Member

    Joined:
    Apr 8, 2004
    Messages:
    1,137
    Likes Received:
    0
    Location:
    Pasig City
    Another Problem with my iTunes

    I am not sure if this new problem with my iTunes is related to what I mentioned above but here it goes...

    Aside from the hanging, I can't seem to access the iTunes Music Store using iTunes. This has been the problem since yesterday. The odd thing is that when I tried checking the iTMS on my sister's eMac (which had version iTunes 4.2) and my mom's iBook (which had iTunes 4.5) it always unexpectedly quit.

    So I don't really know what the problem is. I checked with other people and they're iTunes is working fine. My iTunes on my WinTel at the office is working fine. What gives here? Do you think it could be a virus?

    All the computers in the house are networked but I don't put any firewalls or any of that technical stuff.

    I don't really know why all the iTunes in the house isn't working correctly. Any thoughts?
     
  4. Kelvin

    Kelvin Active Member

    Joined:
    Apr 8, 2004
    Messages:
    1,514
    Likes Received:
    0
    Location:
    Makati
    (1) Have you updated iTunes (4.6) and Safari (1.2.2)?
    (2) Have you tried deleting the plist (preference) files of both apps?
    (3) Have you fixed permissions (found in disk utilities if you don't have Cocktail or Onyx).
    (4) Upgraded to the latest OS X point update for Jaguar or Panther?
     
  5. mistermoya

    mistermoya Active Member

    Joined:
    Apr 8, 2004
    Messages:
    1,137
    Likes Received:
    0
    Location:
    Pasig City
    I did everything already except for #2. How do I delete the plist files for both apps? :)
     
  6. Kelvin

    Kelvin Active Member

    Joined:
    Apr 8, 2004
    Messages:
    1,514
    Likes Received:
    0
    Location:
    Makati
    Look for this file "com.apple.Safari.plist" then delete it.

    Look for this file "com.apple.iTunes.plist" then delete it.

    Good luck! :beer:
     
  7. mistermoya

    mistermoya Active Member

    Joined:
    Apr 8, 2004
    Messages:
    1,137
    Likes Received:
    0
    Location:
    Pasig City
    Thanks Kelvin! ;) Will do...
     
  8. mistermoya

    mistermoya Active Member

    Joined:
    Apr 8, 2004
    Messages:
    1,137
    Likes Received:
    0
    Location:
    Pasig City
    Now this is really odd...I don't know what's wrong...but all three Macs connected on the same network using the same myDSL internet connection, cannot access the same sites. It keeps on claiming that there's no such site. But when I tried the same site using my father's Wintel connected to Globe DSL. There was no problem.

    The thing is, sites that I frequently go to...like Philmug, ESPN.com etc. I can easily access but other sites that I don't frequent or haven't gone to I can't access. Same goes for all the Macs connected on the same network. I figure this may be causing the problem with why I can't access my iTunes Music Store but I can still use my iTunes program.

    It seems like there are some sort of restrictions or some firewall with my internet connection. The thing is, I haven't done anyhting with our connection at all. I haven't changed any settings nor have I changed providers. It's utterly useless to try calling the service center of PLDT my DSL because they neevr pick up.

    Could I actually have a virus?

    Oh and by the way, it seems I can't even download anything. Whether it be from the Apple website, VersionTracker, and Macupdate. It keeps coming out with an empty url ro that it can't find the url.

    [Edited on 7-1-2004 by mistermoya]
     
  9. gbbles

    gbbles Member

    Joined:
    Apr 9, 2004
    Messages:
    148
    Likes Received:
    0
    i think it's something to do with your DNS setttings. in network prefs, go to your TCP/IP settings and put 203.172.11.26 as your DNS. that should work. it also happened to me last week, don't worry you're not alone. :)
     
  10. mistermoya

    mistermoya Active Member

    Joined:
    Apr 8, 2004
    Messages:
    1,137
    Likes Received:
    0
    Location:
    Pasig City
    Hey gbbles! It worked! :D Thanks so much.... how'd you figure that out?

    Now I just have to figure out how to solve the program hanging problem.:d
     
  11. Henjie

    Henjie Active Member

    Joined:
    Apr 8, 2004
    Messages:
    1,162
    Likes Received:
    0
    Location:
    Binondo, Manila
    Mistermoya: there's an older thread regarding problems with myDSL's DNS servers here. Butchm's suggestion, 203.172.17.200, also works. :)


    ~Henjie
     
  12. gbbles

    gbbles Member

    Joined:
    Apr 9, 2004
    Messages:
    148
    Likes Received:
    0
    I wouldn't have figured it out if I hadn't read Henjie's post on the thread he gave above. What a lifesaver. 8D
     
  13. mistermoya

    mistermoya Active Member

    Joined:
    Apr 8, 2004
    Messages:
    1,137
    Likes Received:
    0
    Location:
    Pasig City
    Thanks for the heads-up Henjie, but my real problem now are the apps that keep on hanging.

    Right now what I orginally thought was just an iTunes and Safari issue is turning out to be more. I can't seem to open multiple programs at the same time anymore. Either Safari will hang or MSN messenger. :( I just don't get it...am thinking it's all the new audio drivers I had to install because of the new MIDI gear I have.
     

Share This Page

  • About PhilMUG

    Since the mid-1990s, PhilMUG (formerly the Philippine Macintosh Users Group) has grown to become not just the Philippines’ but one of the world’s foremost Apple user groups. Our online community brings together thousands of members from the Philippines and around the world for the latest news and discussions covering all Apple products and related hardware and software. Anyone can join PhilMUG, from newbies to experts, subject to our membership rules and guidelines.
  • Like us on Facebook

  • Buy us a beer!

    The staff works very hard to make sure that PhilMUG is running 24/7. Care to buy us a beer or help out with our hosting fees? We'd really appreciate it!

    Donate to us!