iMessage Verification Problem

Discussion in 'Globe Telecom' started by Adarna, Nov 8, 2015.

  1. drdom

    drdom Member

    Joined:
    Nov 21, 2007
    Messages:
    392
    Likes Received:
    6
    International SMS is active according to Globe. Went to Globe center in Galleria and that's what the tech said. I couldn't really ask that I see what he sees on his monitor but he just confirmed what the person I spoke with on the phone said: international SMS active. Funny though that no matter how many times I "activate" SMS there are no international SMS charges. I also pointed this out to Globe but they insist that it's ON.
     
  2. rnav18

    rnav18 Active Member

    Joined:
    Dec 9, 2011
    Messages:
    228
    Likes Received:
    65
    Location:
    Quezon City
    My brother has an iPhone SE and he cannot activate his iMessage as well. He also cannot send to access numbers:
    • Texting BAL to 4438 or redeeming Bill Rebates would result to Message Sending Failed
    • Last December, there was a GrabCar promo that instructed subs to text GLOBEGRABCAR to 2636 and the SMS would not push through (Message Sending Failed)
    :(
     
  3. tin

    tin New Member

    Joined:
    May 4, 2017
    Messages:
    1
    Likes Received:
    0
    Gender:
    Female
    Location:
    bacoor cavite
    hi nasolve n po ba tong issue nyo sa imessage?
     
  4. Janzukato

    Janzukato Active Member

    Joined:
    Nov 8, 2013
    Messages:
    441
    Likes Received:
    111
    Location:
    Cagayan de Oro City
    I gave up. Lol
     
  5. Ejaxene

    Ejaxene Well-Known Member

    Joined:
    Nov 3, 2007
    Messages:
    2,316
    Likes Received:
    144
    Location:
    New Zealand
    2019 and Globe still is having issues :D It might only be this particular Globe SIM card... I isolated the problem because it's failing to activate on a newly restored iPhone... previously it displayed the phone's old number greyed out with the loading icon... so reset the phone, nada. Only said "waiting for activation" no send & receive address apart from the Apple ID. Then I tried to put it on an established phone with an international number, when the phone tried to activate iMessage for the Globe SIM having issues, the greyed out number appeared again and it was the intl number... what does that even mean?

    I remember it should be displaying the right number of the SIM card when trying to activate. And yep I checked Settings > Phone and it displayed the right number (whatever SIM card is on).

    No use into doing the things suggested on the internet if the SIM itself is working weirdly...
     
  6. rnav18

    rnav18 Active Member

    Joined:
    Dec 9, 2011
    Messages:
    228
    Likes Received:
    65
    Location:
    Quezon City
    After asking help from a friend in Globe, Globe Support instructed us to dial/call #33*1234# (to deactivate call and text barring). The initial result returned was “failed” but somehow my brother’s iMessage activated and he could finally send SMS to access numbers like 2312 and 4438.

    Apple Support could not resolve the verification problem and suspected it’s the carrier’s issue. Since 2016, my brother even changed SIM cards thrice (and upgraded from SE to iPhone 8 Plus, thinking that it was an issue with the SE) but the Globe Store staff could still not identify what was wrong until September 2018.
     
    #106 rnav18, Jan 6, 2019
    Last edited: Jan 6, 2019
  7. Fervish

    Fervish Active Member

    Joined:
    Nov 18, 2014
    Messages:
    687
    Likes Received:
    65
    Are you on prepaid or postpaid?
     
  8. Ejaxene

    Ejaxene Well-Known Member

    Joined:
    Nov 3, 2007
    Messages:
    2,316
    Likes Received:
    144
    Location:
    New Zealand
    @Fervish It's my mum's phone. She's on postpaid
     
  9. jessec

    jessec Active Member

    Joined:
    Mar 30, 2006
    Messages:
    700
    Likes Received:
    47
    Am on globe prepaid, Also having problem activating my iMessage . It was activated before but mysteriously disappeared
     
  10. Fervish

    Fervish Active Member

    Joined:
    Nov 18, 2014
    Messages:
    687
    Likes Received:
    65
    Just a reminder po. Activating iMessage for globe has a fee. International sms rate of 10.00 i think. So be careful cause you might incur multiple charges. Also in prepaid, you must have atleast 15.00 regular load to activate iMessage. Globe has been consistent in being inconsistent so i guess it has to do with globe and not the handset nor apple.
     
  11. potpot2

    potpot2 Well-Known Member

    Joined:
    Oct 15, 2007
    Messages:
    1,960
    Likes Received:
    226
    Gender:
    Male
    Location:
    Malate
    Also, if you change iphone, you have to turn off imessage first before removing your sim and tranferring it to a new iphone and activating imessage on new iphone.
     
  12. Ejaxene

    Ejaxene Well-Known Member

    Joined:
    Nov 3, 2007
    Messages:
    2,316
    Likes Received:
    144
    Location:
    New Zealand
    @potpot2 I did that... I even reset the phone for good measure.

    Am just careful not to test it with my prepaid Globe number because I don't want to waste credits. Baka biglang mawala rin yung iMessage activation nun.

    Anyway, I've put my int'l number in at least 2 different iPhones na and one of those times (yung una) I didn't remember to turn off iMessage sa main phone kasi nagmamadali ako (airport arrival :D)... okay naman ang kinalabasan.

    Ako lang naman yung tumingin sa iMessage settings para ma iMessage ko siya... otherwise she wouldn't have bothered to turn it on.
     
  13. Janzukato

    Janzukato Active Member

    Joined:
    Nov 8, 2013
    Messages:
    441
    Likes Received:
    111
    Location:
    Cagayan de Oro City
    Have your international SMS checked. I had a problem with mine for almost 2 years. Lately ko lang naayos. The international SMS was deactivated pala when i went outside overseas few years ago so my iMessage can not be activated. Give it a try!
     
    denpacs likes this.
  14. raze19

    raze19 Active Member

    Joined:
    Nov 16, 2014
    Messages:
    169
    Likes Received:
    35
    Location:
    down south
    Make sure International SMS is on as prev stated by Janzukato
    Sign out the Apple ID for iMessage and FT.
    Disable the activation request
    Restart phone.
    Try activating it again - Do not add the Apple ID for FT and iMessage yet
    It should activate after a few mins, try sending an iMessage to yourself to test.

    Once activated, you can add the Apple ID back for FT and iMessage.
     
    Janzukato likes this.
  15. Ejaxene

    Ejaxene Well-Known Member

    Joined:
    Nov 3, 2007
    Messages:
    2,316
    Likes Received:
    144
    Location:
    New Zealand
  16. raze19

    raze19 Active Member

    Joined:
    Nov 16, 2014
    Messages:
    169
    Likes Received:
    35
    Location:
    down south
    check with globe. oh and needless to say, make sure you have a stable internet connection.
     
  17. Ejaxene

    Ejaxene Well-Known Member

    Joined:
    Nov 3, 2007
    Messages:
    2,316
    Likes Received:
    144
    Location:
    New Zealand
    @raze19 yes we have stable internet :)
     
  18. psych0fr3ak

    psych0fr3ak Member

    Joined:
    Nov 23, 2013
    Messages:
    167
    Likes Received:
    24
    Gender:
    Male
    Location:
    Quezon City
    I'm on postpaid and this happened to me thrice last year. I don't know why my iMesage/Facetime deactivated and reactivated many times. It's dumb that I need to pay that 10php fee for reactivation that I didn't deactivated in the first place.
     
  19. xetra_dax

    xetra_dax Member

    Joined:
    Dec 31, 2016
    Messages:
    45
    Likes Received:
    22
    Gender:
    Male
    Location:
    Tondo,Manila
    I thought i was the only one having a trouble logging in my apple id on iMessage.. Btw even on facetime, im also encountering the same issue.. But when i tried to call somebody with facetime or chatting them with i message, it works...
    For my ipad pro 11, i cant log in my apple id both on iMessage and facetime

    PS: Smart postpaid user here
     
  20. paolomart

    paolomart Member

    Joined:
    Feb 11, 2013
    Messages:
    66
    Likes Received:
    0
    Hey bro. I got the failed message also with the text barring. is there any other way? I have the same symptoms as your brother. Thanks!
     

Share This Page

  • About PhilMUG

    Since the mid-1990s, PhilMUG (formerly the Philippine Macintosh Users Group) has grown to become not just the Philippines’ but one of the world’s foremost Apple user groups. Our online community brings together thousands of members from the Philippines and around the world for the latest news and discussions covering all Apple products and related hardware and software. Anyone can join PhilMUG, from newbies to experts, subject to our membership rules and guidelines.
  • Like us on Facebook

  • Buy us a beer!

    The staff works very hard to make sure that PhilMUG is running 24/7. Care to buy us a beer or help out with our hosting fees? We'd really appreciate it!

    Donate to us!