Help: Opera/Stainless/Flock Connectivity

Discussion in 'OS X and OS X Apps' started by javalite, Jun 6, 2009.

Thread Status:
Not open for further replies.
  1. javalite

    javalite New Member

    Jul 28, 2007
    Likes Received:
    Taguig City
    Good day!

    I've just downloaded the latest version of Opera for Mac, but I can't seem to connect via the Internet. I also tried using Stainless for Mac, but I get the same result, with Stainless telling me "Page Loading Error: Can't Connect to Host" at the bottom. I've tried Flock, and got the same result as well. Safari and Firefox are working though. (I'm posting this via Firefox)

    Can anyone help me?

    Everything's up-to-date, so I don't see any possible problem. T__T
  2. mannyespejo

    mannyespejo Active Member

    Jan 28, 2009
    Likes Received:
    why would you need so many browsers? firefox and safari are more than enough..
Thread Status:
Not open for further replies.

Share This Page

  • About PhilMUG

    Since the mid-1990s, PhilMUG (formerly the Philippine Macintosh Users Group) has grown to become not just the Philippines’ but one of the world’s foremost Apple user groups. Our online community brings together thousands of members from the Philippines and around the world for the latest news and discussions covering all Apple products and related hardware and software. Anyone can join PhilMUG, from newbies to experts, subject to our membership rules and guidelines.
  • Like us on Facebook

  • Buy us a beer!

    The staff works very hard to make sure that PhilMUG is running 24/7. Care to buy us a beer or help out with our hosting fees? We'd really appreciate it!

    Donate to us!