help on Expose, Speakers and External Hard Drive

Discussion in 'OS X and OS X Apps' started by poch, Feb 15, 2007.

  1. poch

    poch Guest

    hi guys,

    i recently bought a 250GB Seagate SATA HDD, placed on an external casing, connected via USB 2.

    when i plug it into my Mac Mini (G4 1.42ghz, Mac OS Tiger, forgot which updates i have) two things happen:

    1. the speakers get staticky immediately

    and

    2. after some time, when the Ex-HDD gets mounted, expose goes on the fritz... as if i were pressing F9 repeatedly and continuously. it stops for a few seconds and goes at it again, until i have to turn the exHDD off.

    any help would be appreciated, thanks!
     
  2. Macmon

    Macmon Well-Known Member

    Joined:
    Apr 9, 2004
    Messages:
    2,338
    Likes Received:
    25
    Location:
    QC
    most likely the chipset in your external enclosure causes the problem. try to check on the system profiler the chipset of your external hdd. It may be a prolific chipset.
     

Share This Page

  • About PhilMUG

    Since the mid-1990s, PhilMUG (formerly the Philippine Macintosh Users Group) has grown to become not just the Philippines’ but one of the world’s foremost Apple user groups. Our online community brings together thousands of members from the Philippines and around the world for the latest news and discussions covering all Apple products and related hardware and software. Anyone can join PhilMUG, from newbies to experts, subject to our membership rules and guidelines.
  • Like us on Facebook

  • Buy us a beer!

    The staff works very hard to make sure that PhilMUG is running 24/7. Care to buy us a beer or help out with our hosting fees? We'd really appreciate it!

    Donate to us!