Help! Error code-1401

Discussion in 'OS X and OS X Apps' started by iamdel, Dec 5, 2009.

  1. iamdel

    iamdel Member

    Joined:
    Aug 30, 2008
    Messages:
    50
    Likes Received:
    0
    Location:
    Middle Earth, Cubao
    Guys, help. I can't transfer any files to my ipod touch via Wi-fi (for Files Lite and Good Reader).
    I can connect my ipod touch wirelessly and mount it as a server but when I try copying files to it, error code-1401 keeps popping.

    This has also been my problem with the Files Lite. I thought the the app was just corrupted so I bought Good Reader, but error code-1401 still keeps popping. I don't know what's wrong.

    I tried restoring the ipod touch to original setting, reset everything. still the same. :(
    I hope you can help me. :redface:

    [​IMG]
     

Share This Page

  • About PhilMUG

    Since the mid-1990s, PhilMUG (formerly the Philippine Macintosh Users Group) has grown to become not just the Philippines’ but one of the world’s foremost Apple user groups. Our online community brings together thousands of members from the Philippines and around the world for the latest news and discussions covering all Apple products and related hardware and software. Anyone can join PhilMUG, from newbies to experts, subject to our membership rules and guidelines.
  • Like us on Facebook

  • Buy us a beer!

    The staff works very hard to make sure that PhilMUG is running 24/7. Care to buy us a beer or help out with our hosting fees? We'd really appreciate it!

    Donate to us!