Globe's outgoing SMTP server

Discussion in 'iPad, iPhone, iPod touch and Apple Watch' started by Vince_02, Feb 18, 2010.

  1. Vince_02

    Vince_02 Member

    Joined:
    Jan 2, 2010
    Messages:
    40
    Likes Received:
    0
    Location:
    Antipolo City
    I'm on iPhone plan. I can receive emails but cannot send via 3G.

    APN settings are correct as I can surf the net.

    Tried using mail.globenet.com.ph and smtp.globenet.com.ph as outgoing mail server suggested in some topics but neither work.

    I left the port on default and SSL off. :(
     
  2. docnico

    docnico PhilMUG Addict Member
    Supporter

    Joined:
    Jul 27, 2006
    Messages:
    3,438
    Likes Received:
    710
    As far as I know, the iPhone's mail SMTP is dependent on whatever mail client you are using, be it Yahoo, GMail, MobileMe or whatever.
     
  3. ruprup

    ruprup Member

    Joined:
    Oct 9, 2009
    Messages:
    371
    Likes Received:
    7
    Gender:
    Male
    Location:
    Singapore
    I have noticed this too a few days ago. But I am using my Globe phone to download outlook emails. BUt i Can't seem to send. A few weeks back, I could. BUt lately I can no longer. Maybe there is something wrong???

    The email I am using is our Company's via POP configuration
     
  4. Vince_02

    Vince_02 Member

    Joined:
    Jan 2, 2010
    Messages:
    40
    Likes Received:
    0
    Location:
    Antipolo City
    I've already tried using default mail smtp when using Globe's 3G.

    When I'm at home connected to my wi-fi (isp is pldt dsl), I cannot send emails too using default smtp of mail client.

    I had to change my outgoing mail server to smtpdsl4.pldtdsl.net to send emails.
     
  5. jbf_777

    jbf_777 Member

    Joined:
    Oct 5, 2009
    Messages:
    202
    Likes Received:
    0
    Location:
    Caloocan City
    just a suggestion, try to reset all your network settings.
     
  6. coffeelover

    coffeelover Member

    Joined:
    Apr 19, 2004
    Messages:
    448
    Likes Received:
    3
    Globe probably blocks all outgoing SMTP connections to prevent spamming. You may want to enable SSL connection to your SMTP server (of your mail host, if supported) for it to work. My gmail account works.
     
  7. natsgo

    natsgo Well-Known Member

    Joined:
    Feb 26, 2008
    Messages:
    1,972
    Likes Received:
    29
    Location:
    Taguig City
    That's because gmail uses a different SMTP port. :)
    Vince, you can try to set gmail as your outgoing SMTP server for all accounts.
     
  8. coffeelover

    coffeelover Member

    Joined:
    Apr 19, 2004
    Messages:
    448
    Likes Received:
    3
    You're right, ssl enabled smtp uses a different port, can't remember what port number, but it's standard. It also works with my yahoo account and another mail account as long as they support ssl smtp.
     
  9. loko__loko

    loko__loko Well-Known Member

    Joined:
    Apr 15, 2004
    Messages:
    4,176
    Likes Received:
    39
    Globe blocked their port 2 to 3yrs ago...

    thats why we are using sun now
     
  10. Vince_02

    Vince_02 Member

    Joined:
    Jan 2, 2010
    Messages:
    40
    Likes Received:
    0
    Location:
    Antipolo City
    thanks @natsgo that one worked.
     
  11. belle

    belle Member

    Joined:
    Apr 17, 2010
    Messages:
    89
    Likes Received:
    0
    Is this still true? I've been trying to set up mac mail ever since I switch to globe six months ago and I still couldn't send any outgoing emails thru mac mail. I keep on calling globe customer service but they couldn't give me any concrete solution. Just recently I called them up since I've switch to mac outlook (thinking it might be the mac mail or something) and it still wouldn't send email. I tried it on windows outlook and still the same thing. I was yelling (out of frustration) at the person on the hotline to give me a solid answer and all they could tell me is that I have to find a third party technician or somebody to help me with this since my email account is active in their system and it's not their problem anymore!!!!!! Is this really how Globe answer these problems? If you said that Globe blocked their port then they should just say it so and don't bother with any email configuration on any other email program!!!!
     
  12. fish

    fish Member

    Joined:
    Jun 5, 2005
    Messages:
    369
    Likes Received:
    0
    when my iPhone is connected to a Globe connection, i can't send my yahoo mail. But when i transfer connection to a Smart connection, it can send. What gives?

    any recommendations from those who experience this?
     

Share This Page

  • About PhilMUG

    Since the mid-1990s, PhilMUG (formerly the Philippine Macintosh Users Group) has grown to become not just the Philippines’ but one of the world’s foremost Apple user groups. Our online community brings together thousands of members from the Philippines and around the world for the latest news and discussions covering all Apple products and related hardware and software. Anyone can join PhilMUG, from newbies to experts, subject to our membership rules and guidelines.
  • Like us on Facebook

  • Buy us a beer!

    The staff works very hard to make sure that PhilMUG is running 24/7. Care to buy us a beer or help out with our hosting fees? We'd really appreciate it!

    Donate to us!