Globe VoLTE & VoWIFI

Discussion in 'Globe Telecom' started by denpacs, May 13, 2020.

  1. docnico

    docnico PhilMUG Addict Member

    Joined:
    Jul 27, 2006
    Messages:
    3,321
    Likes Received:
    489
    The toggle switches are there for VoWiFi and VoLTE on iOS 14, but I don't think it is implemented yet. I tried making a call, and the LTE signal still drops to 3G. :(
     
  2. unknowngreats

    unknowngreats Active Member

    Joined:
    Nov 26, 2014
    Messages:
    111
    Likes Received:
    31
    Gender:
    Male
    my account has provisioning for VoLTE. i live in Cavite, and at least based on my experience, i only get to enjoy VoLTE when i am in NCR.

    Globe has not activated yet VoWIFI on iPhones. hopefully, they do.... really soon.
     
  3. Shinahashirome

    Shinahashirome Active Member

    Joined:
    Feb 1, 2013
    Messages:
    288
    Likes Received:
    83
    Gender:
    Male
    Location:
    Las Piñas, Manila
    Sadly, Wifi calling is not implemented yet on their backend. I hope they flip the switch soon. There's no mention of Wifi calling even in the apple support Philippines page. :(
     
  4. jayparalejas

    jayparalejas Active Member

    Joined:
    Feb 16, 2008
    Messages:
    521
    Likes Received:
    220
    Gender:
    Male
    Location:
    Cainta
    Oops, did not test that. haha! back in march, when I turned on vowifi and volte. the sms won't send. after iOS 14, messages are now working. So it might be activated soon* :p

    VoWifi and VoLTE working on my Z Flip though.

    both are on smart signature.
    119419431_406049040375195_3644157957973785256_n.jpg 119805233_939604316526983_3612517753876200951_n.jpg 119783987_317928196137162_7093847601907367427_n.jpg
     
    ronjet likes this.
  5. dacci

    dacci New Member

    Joined:
    Dec 29, 2011
    Messages:
    24
    Likes Received:
    7
    Aw… You got everyone waiting for this service excited and frustrated. But this is a Globe VoLTE and VoWoFi thread. You might wanna post that photo in https://www.philmug.ph/community/threads/wifi-calling-globe-or-smart.96104/ instead.
     
    jayparalejas and gino0112 like this.
  6. jayparalejas

    jayparalejas Active Member

    Joined:
    Feb 16, 2008
    Messages:
    521
    Likes Received:
    220
    Gender:
    Male
    Location:
    Cainta
  7. neilrg

    neilrg PhilMUG Addict Member

    Joined:
    Apr 29, 2012
    Messages:
    1,107
    Likes Received:
    352
    Go to Settings > General > About. Scroll down, and then tap “Carrier” or the version number. It should change to IMS Status and next to it you should see Voice & SMS. You should also see "Globe VoWifi" in your status bar (the improper capitalization of "VoWiFi" gives me the OCD :confused:).

    upload_2020-9-18_1-7-20.png

    [​IMG]

    Same. But it looks like they're really testing it, at least on some Samsung phones according to their help section.
     
    Aargh likes this.
  8. unknowngreats

    unknowngreats Active Member

    Joined:
    Nov 26, 2014
    Messages:
    111
    Likes Received:
    31
    Gender:
    Male
    here’s what i have. This is an iPhone and yes, Globe VoWiFi shows there but it isn’t because they’ve already activated it on iPhones but that because we have Globe Airboost in the house.
     

    Attached Files:

  9. neilrg

    neilrg PhilMUG Addict Member

    Joined:
    Apr 29, 2012
    Messages:
    1,107
    Likes Received:
    352
    I have an AirBoost and I still don't have Wi-Fi Calling. I think you can unplug your AirBoost and Wi-Fi Calling will still work.
     
  10. unknowngreats

    unknowngreats Active Member

    Joined:
    Nov 26, 2014
    Messages:
    111
    Likes Received:
    31
    Gender:
    Male
    yep, i did test that yesterday after upgrading both IOS and carrier and seeing the wifi calling option, signal is lost.

    i inquired with my RM and i am again told that while VoLTE is provisioned for select iPhone subscribers [VoLTE on iphone is still being tested], Globe VoWIFI on iPhone is still not available because of some system issues.
     
  11. johnmac

    johnmac New Member

    Joined:
    Sep 19, 2020
    Messages:
    2
    Likes Received:
    0
    Location:
    Laguna
    I have successfully enabled VoLTE and VoWIFI on my Samsung and iPhone using Globe Postpaid. However, outgoing calls are not working but incoming calls works perfectly fine when you have it enabled under settings for both devices. For the meantime I’ll turn it off until everything is stable. If anyone knows how to make the outgoing calls work please let me know so can I enable both VoLTE and VoWIFI all the time.
     

    Attached Files:

    #71 johnmac, Sep 19, 2020
    Last edited: Sep 19, 2020
  12. unknowngreats

    unknowngreats Active Member

    Joined:
    Nov 26, 2014
    Messages:
    111
    Likes Received:
    31
    Gender:
    Male
    update:

    i went to my in-laws’ place where signal is poor inside the house. i noticed Globe VoWiFi showing up on my phone signal and tried to make a call, it went through. so, i guess it is now working on my iphone.
     
    dacci likes this.
  13. dacci

    dacci New Member

    Joined:
    Dec 29, 2011
    Messages:
    24
    Likes Received:
    7
    You may also try to put your phone on airplane mode then turn on WiFi and check if Globe VoWiFi comes out and be able to make a call or send SMS. That would be a better way to check if it’s really working.
     
  14. Dgame12345

    Dgame12345 Active Member

    Joined:
    Nov 13, 2012
    Messages:
    366
    Likes Received:
    29
    Does wifi calling on iphone works already? My sim is globe and my wifi at home is pldt.
    Cause I see a toggle on my iphone 11 in the setting menu for wifi calling so i turn it on..

    But I dont see any label on on my phone signal that it is working on my part.
     
  15. unknowngreats

    unknowngreats Active Member

    Joined:
    Nov 26, 2014
    Messages:
    111
    Likes Received:
    31
    Gender:
    Male
    your account (mobile number) must be provisioned by Globe with that service first.
     
  16. Dgame12345

    Dgame12345 Active Member

    Joined:
    Nov 13, 2012
    Messages:
    366
    Likes Received:
    29
    how will i do that? or the globe telecom randomly select it?
     
  17. neilrg

    neilrg PhilMUG Addict Member

    Joined:
    Apr 29, 2012
    Messages:
    1,107
    Likes Received:
    352
    It is for now.
     
  18. King

    King PhilMUG Addict Member

    Joined:
    Jul 25, 2005
    Messages:
    1,377
    Likes Received:
    433
    #78 King, Oct 19, 2020
    Last edited: Oct 19, 2020
  19. neilrg

    neilrg PhilMUG Addict Member

    Joined:
    Apr 29, 2012
    Messages:
    1,107
    Likes Received:
    352
  20. gino0112

    gino0112 Member

    Joined:
    Apr 28, 2013
    Messages:
    38
    Likes Received:
    8
    Location:
    Pasig, PH
    It's hard to request for VoLTE/VoWiFi provisioning via GlobeOne app. They forward you to several teams. I went to a Globe store earlier today (Galleria) and finally it has been activated.
     

    Attached Files:

    neilrg likes this.

Share This Page

  • About PhilMUG

    Since the mid-1990s, PhilMUG (formerly the Philippine Macintosh Users Group) has grown to become not just the Philippines’ but one of the world’s foremost Apple user groups. Our online community brings together thousands of members from the Philippines and around the world for the latest news and discussions covering all Apple products and related hardware and software. Anyone can join PhilMUG, from newbies to experts, subject to our membership rules and guidelines.
  • Like us on Facebook

  • Buy us a beer!

    The staff works very hard to make sure that PhilMUG is running 24/7. Care to buy us a beer or help out with our hosting fees? We'd really appreciate it!

    Donate to us!