Globe VoLTE & VoWIFI

Discussion in 'Globe Telecom' started by denpacs, May 13, 2020.

  1. Dtm320i

    Dtm320i New Member

    Joined:
    Mar 6, 2014
    Messages:
    21
    Likes Received:
    0
    Thanks. Will try it out. By the way, do you know how to check the ISM status on Huawei Mate 20?
     
  2. Carl Lat

    Carl Lat Member

    Joined:
    Aug 26, 2015
    Messages:
    37
    Likes Received:
    8
    Gender:
    Male
    Location:
    Malvar, Batangas
    I went to Globe website and found out that mate 20 only supports voLTE not voWiFi.
     
  3. raze19

    raze19 Active Member

    Joined:
    Nov 16, 2014
    Messages:
    206
    Likes Received:
    45
    Location:
    down south
    Not sure if my area is ok now , globe sorted it out or it has something to do with the our WiFi 5Ghz and Globe. I never had this issue with smart regardless of what WiFI band I connect to but since I switched to just using 2.4Ghz the Globe SMS got issue got sorted out.
     
  4. carlosantonio

    carlosantonio Member

    Joined:
    Apr 10, 2009
    Messages:
    69
    Likes Received:
    28
    Gender:
    Male
    Location:
    Scout Area, QC
    Just wanted to share that Wifi Calling over cellular data works on Globe’s VoWifi implementation.
    2FCB834E-DE86-4B27-8C2C-072581E67368.jpeg

    Ss taken from my fb post where I shared that Smart has Wifi Calling over cellular data enabled. A commenter on there replied and said that it also works for Globe as well. ☺️
     
  5. Aargh

    Aargh PhilMUG Addict Member

    Joined:
    Sep 4, 2012
    Messages:
    1,084
    Likes Received:
    464
    Gender:
    Male
    Perhaps you meant VoLTE? WiFi calling over cellular doesn’t make sense or am I missing something here?
     
  6. carlosantonio

    carlosantonio Member

    Joined:
    Apr 10, 2009
    Messages:
    69
    Likes Received:
    28
    Gender:
    Male
    Location:
    Scout Area, QC
    Yes I do mean “Wifi Calling” over cell data. There’s isn’t a proper term for it, but starting with iOS 13, if you’re using dual SIM and one/both of your sims supports wifi calling, that sim can latch on the cell data of the active SIM (note how when you’re in a call with one sim, the other line gets deactivated) and technically can still receive service. Kinda complicated to explain but here’s a reddit thread about this feature:
    https://www.reddit.com/r/Visible/co...urce=share&utm_medium=ios_app&utm_name=iossmf
     
    MharDelaCruz likes this.
  7. MharDelaCruz

    MharDelaCruz Active Member

    Joined:
    Dec 4, 2008
    Messages:
    497
    Likes Received:
    81
    Gender:
    Male
    Location:
    Marikina City
    This is also true for android phone with dual SIM. I got a notification if I want to make use of the SIM1 portable hotspot for WiFi calling of the SIM2

     
    carlosantonio likes this.
  8. ArmsAsuncion

    ArmsAsuncion New Member

    Joined:
    Dec 2, 2018
    Messages:
    19
    Likes Received:
    3
    Gender:
    Male
    Location:
    Manila
    Yup, had the same experience when Globe doesn’t have a signal, it will use the other sim’s cellular data to connect to the network via VoWiFi infra.
     

    Attached Files:

  9. neilrg

    neilrg PhilMUG Addict Member

    Joined:
    Apr 29, 2012
    Messages:
    1,226
    Likes Received:
    431
    Someone should test that on roaming... bye bye voice and text roaming fees if you can VoWiFi over a foreign SIM card's data service.
     
    carlosantonio likes this.
  10. potpot2

    potpot2 PhilMUG Addict Member

    Joined:
    Oct 15, 2007
    Messages:
    2,182
    Likes Received:
    307
    Gender:
    Male
    Location:
    Malate
    I can receive calls when on airplane mode, but cant received sms, but i can send sms. Is this how it should work? I’ll receive the sms only after turning airplane mode off.
     
  11. Fervish

    Fervish Active Member

    Joined:
    Nov 18, 2014
    Messages:
    704
    Likes Received:
    69
    Same here even not in airplane mode. Delayed or no incoming sms at all. Incoming calls has no notification and all of a sudden a ‘missed call’ appears. Both incoming call and sms are delayed or none at all. Had to find cellular signal to receive incoming sms. I’m forced to disable VoWiFi for meantime.
     
  12. joethemobile01

    joethemobile01 Active Member

    Joined:
    Feb 11, 2015
    Messages:
    219
    Likes Received:
    70

    Same issue, my work around is forget WiFi and reconnect. Then try sending a text to your number
     
  13. Grant Garcia

    Grant Garcia New Member

    Joined:
    Oct 19, 2020
    Messages:
    6
    Likes Received:
    0
    Gender:
    Male
    Location:
    Pasig
    How to setup?
     
  14. ccjt

    ccjt New Member

    Joined:
    Sep 27, 2013
    Messages:
    26
    Likes Received:
    3
    This used to happen to me before but it got fixed after some time. I didn't really know how it got fixed though. Tried calling Globe about this but they were not able, too. I remember just accepting that probably Globe's implem is still not perfect, but after some time it just starting working. Although right now, I can notice that the VoWiFi signal constantly drops and goes back to normal Globe signal. I had to disable/enable first for it to work again.
     
  15. chris2x

    chris2x Active Member

    Joined:
    Jul 23, 2012
    Messages:
    281
    Likes Received:
    70
    Location:
    Marikina
    SMS can still be a bit spotty for me - usually delayed by a few minutes. i would need to move to a place with signal coverage to get them faster.
     
  16. jmrtlara

    jmrtlara Member

    Joined:
    Jun 22, 2013
    Messages:
    60
    Likes Received:
    17
    Location:
    Manila
    I'm using an iPhone 12, and I can't for the life of me figure out why VoWIFI is not working. It's enabled in the settings, I think VoLTE works just fine. Do I need to request a new sim for this to work? I'm still using the same sim from 4 years ago.
     
  17. Shinahashirome

    Shinahashirome Active Member

    Joined:
    Feb 1, 2013
    Messages:
    393
    Likes Received:
    139
    Gender:
    Male
    Location:
    Las Piñas, Manila
    In my experience, you turn off VoLTE for VoWiFi to work consistently.
     
  18. Aargh

    Aargh PhilMUG Addict Member

    Joined:
    Sep 4, 2012
    Messages:
    1,084
    Likes Received:
    464
    Gender:
    Male
    Maybe you need to request it from Globe for them to enable VoWiFi. Worth a try a guess.
     
  19. Shinahashirome

    Shinahashirome Active Member

    Joined:
    Feb 1, 2013
    Messages:
    393
    Likes Received:
    139
    Gender:
    Male
    Location:
    Las Piñas, Manila
    Found this in the globe Faqs:
     

    Attached Files:

  20. neilrg

    neilrg PhilMUG Addict Member

    Joined:
    Apr 29, 2012
    Messages:
    1,226
    Likes Received:
    431
    If your LTE signal is strong enough for VoLTE, WiFi Calling will not activate even if you're connected to WiFi. This is how Globe set up their VoLTE and WiFi Calling configuration for iPhone (i.e. VoLTE preferred).

    If you really prefer WiFi Calling, turn on Airplane Mode and leave WiFi on. I advise you not to though, as VoLTE and WiFi Calling are supposed to work together with handover (e.g. if your your LTE signal drops while on a call, your phone will switch to WiFi Calling without dropping the call).

    For most Android phones you can pick your preferred option.
     

Share This Page

  • About PhilMUG

    Since the mid-1990s, PhilMUG (formerly the Philippine Macintosh Users Group) has grown to become not just the Philippines’ but one of the world’s foremost Apple user groups. Our online community brings together thousands of members from the Philippines and around the world for the latest news and discussions covering all Apple products and related hardware and software. Anyone can join PhilMUG, from newbies to experts, subject to our membership rules and guidelines.
  • Like us on Facebook

  • Buy us a beer!

    The staff works very hard to make sure that PhilMUG is running 24/7. Care to buy us a beer or help out with our hosting fees? We'd really appreciate it!

    Donate to us!