FTP Application Quits

Discussion in 'OS X and OS X Apps' started by davidhanson, Nov 19, 2008.

  1. davidhanson

    davidhanson Member

    Apr 22, 2004
    Likes Received:
    hello guys! it seems weird but i think there's really something wrong with my MBP. all of a sudden my FTP application (bullet broof ftp) doesn't want to work. it quits as soon as i launched it.

    i tried using filezilla since it is free, it did the same thing. could it be that there's something wrong with some system files or settings?

    i also tried deleting (uninstalling) the app and reinstalling the new one and use my registration code and it still doesn't work.

    any ideas?

    thanks guys!

Share This Page

  • About PhilMUG

    Since the mid-1990s, PhilMUG (formerly the Philippine Macintosh Users Group) has grown to become not just the Philippines’ but one of the world’s foremost Apple user groups. Our online community brings together thousands of members from the Philippines and around the world for the latest news and discussions covering all Apple products and related hardware and software. Anyone can join PhilMUG, from newbies to experts, subject to our membership rules and guidelines.
  • Like us on Facebook

  • Buy us a beer!

    The staff works very hard to make sure that PhilMUG is running 24/7. Care to buy us a beer or help out with our hosting fees? We'd really appreciate it!

    Donate to us!