firefox google search default changes

Discussion in 'OS X and OS X Apps' started by Ibelgaufts, Sep 30, 2009.

  1. Ibelgaufts

    Ibelgaufts Member

    Joined:
    Jun 25, 2009
    Messages:
    83
    Likes Received:
    29
    Location:
    Iloilo
    good morning,
    I use firefox instead of safari. The default google search box at the right hand top panel automatically goes to the Tagalog version of google, obviously because the request is recognized as coming from the Phils. How can I change this default set-up to go to the same google search page directly in English?
    thanks
    Horst
     
  2. rg0nzales

    rg0nzales Member

    Joined:
    May 24, 2009
    Messages:
    327
    Likes Received:
    6
    Gender:
    Male
    Location:
    Las Piñas
  3. koobi

    koobi Member

    Joined:
    Mar 25, 2006
    Messages:
    597
    Likes Received:
    0
    Location:
    Alabang
    or just visit www.google.com and then click on the link that says Google.com.ph sa English.
     
  4. Ibelgaufts

    Ibelgaufts Member

    Joined:
    Jun 25, 2009
    Messages:
    83
    Likes Received:
    29
    Location:
    Iloilo
    hello,
    setting the language preference, as suggested, on the google site does not seem to do the trick. when I do the google search from the google query box from within firefox results still turn up in the localized tagalog version
    Horst
     
  5. mag

    mag Member

    Joined:
    Jan 10, 2008
    Messages:
    155
    Likes Received:
    5
    Location:
    Taguig
    can i configure the google search box on safari to limit the search to websites within the philippines?
     
  6. rg0nzales

    rg0nzales Member

    Joined:
    May 24, 2009
    Messages:
    327
    Likes Received:
    6
    Gender:
    Male
    Location:
    Las Piñas
    If you use google as homepage and use the search box, you can limit your searches to pages from philippines. i believe this is true for most browsers.
     
  7. claudiey

    claudiey Member

    Joined:
    Dec 7, 2008
    Messages:
    434
    Likes Received:
    2
    Location:
    Manila
    Go back to the site rg0nzales gave you and click on the Preferences link found on the top of the different languages. Then make sure that English is chosen at the interface language box. Then click Save Preferences. HTH.
     

Share This Page

  • About PhilMUG

    Since the mid-1990s, PhilMUG (formerly the Philippine Macintosh Users Group) has grown to become not just the Philippines’ but one of the world’s foremost Apple user groups. Our online community brings together thousands of members from the Philippines and around the world for the latest news and discussions covering all Apple products and related hardware and software. Anyone can join PhilMUG, from newbies to experts, subject to our membership rules and guidelines.
  • Like us on Facebook

  • Buy us a beer!

    The staff works very hard to make sure that PhilMUG is running 24/7. Care to buy us a beer or help out with our hosting fees? We'd really appreciate it!

    Donate to us!