Closing The Gap

Discussion in 'OS X and OS X Apps' started by Bronski, May 27, 2005.

  1. Bronski

    Bronski Member

    Joined:
    Apr 22, 2005
    Messages:
    118
    Likes Received:
    0
    Location:
    Loyola Heights
    I have some CDs that don't have gaps between tracks yet the track number shifts appropriately. The last CD I imported in my iPod had gaps in-between. I am aware of that iTunes feature where you can actually join CD tracks. Problem is, this feature puts two or more songs under a single track name. What I really need is, to get rid of the gap yet retain the track number shifting.

    Tip needed here :neutral:
     
  2. Kenneth

    Kenneth Moderator

    Joined:
    Apr 8, 2004
    Messages:
    3,195
    Likes Received:
    3
    If I understand your question correctly, you have one big track from a CD but when you import, you want to have track markers on that one big track.

    Well, that is isn't possible AFAIK. But there's a work around I can suggest, and that is to cut up that one big track into several track files.

    Insert the CD, then get info on the track, then under the options tab, enter the intended start time and stop time of the first track. Then import. You'll get the first track. Repeat for the succeeding tracks.
     
  3. Bronski

    Bronski Member

    Joined:
    Apr 22, 2005
    Messages:
    118
    Likes Received:
    0
    Location:
    Loyola Heights
    Thanks for that tip, Kenneth. But here's my dilemma: it is actually a house music CD. A mix that's divided into 20 tracks though it has no 2-second gap in-between. When you play it on a regular deck, you hear one long mix till you reach the last track. When I imported that onto my iPod, iTunes created a gap in-between tracks.

    What I want to achieve, (sana), is to listen to it as a regular deck would play the CD, no gaps but with track markers. Or is it normal for iTunes to create a gap? Would setting the stop time to zero be a workaround? Thanks again for the tip, man :)
     
  4. Kenneth

    Kenneth Moderator

    Joined:
    Apr 8, 2004
    Messages:
    3,195
    Likes Received:
    3
    Yes, I get what you want to do.

    I think the procedure I mentioned will give you just that. Have you tried it out?

    When you imported your track the first time around, iTunes probably detected the track markers and inserted the gaps. But with the procedure I mentioned above, I haven't tried it out, but theoretically, it should give you clean cuts without the gaps 'cause you're manually selecting which portions you want.

    If it doesn't work, another suggestion is setting the stop time for each file just before the silence gap. That way you'll still have a continuous track. Good luck.

    [Edited on 5-27-2005 by Kenneth]
     

Share This Page

  • About PhilMUG

    Since the mid-1990s, PhilMUG (formerly the Philippine Macintosh Users Group) has grown to become not just the Philippines’ but one of the world’s foremost Apple user groups. Our online community brings together thousands of members from the Philippines and around the world for the latest news and discussions covering all Apple products and related hardware and software. Anyone can join PhilMUG, from newbies to experts, subject to our membership rules and guidelines.
  • Like us on Facebook

  • Buy us a beer!

    The staff works very hard to make sure that PhilMUG is running 24/7. Care to buy us a beer or help out with our hosting fees? We'd really appreciate it!

    Donate to us!