Changing default font in Word

Discussion in 'OS X and OS X Apps' started by maryannemoll, Feb 26, 2007.

  1. maryannemoll

    maryannemoll Guest

    Hi! I have tried to tweak my Microsoft Word through the Preferences but there is not option to change the default font.

    What I would like to happen is for the font to be Garamond everytime I open a new Word document. I open a whole lot of new Word documents in the course of one day and it would save me at least one step if I won't have to change the font manually for every new document. Sometimes I also forget, and notice my mistake only when the pages are already printed out.

    How to do this? Thanks so much. :)

    Edit: And while we're at it, how can I also change the defauly font and size for the page numbers? I'd like it to be Garamond 10. :)

    Mabalos! :)
     
    #1 maryannemoll, Feb 26, 2007
    Last edited by a moderator: Feb 26, 2007
  2. hannibal

    hannibal Guest

    from MS word help:

    Set the default font

    1. If your document already contains text formatted with the properties you want to use, select that text.

    2. On the Format menu, click Font.

    3. Select the options you want to apply to the default font. If you selected text in step 1, the properties you want will appear in the dialog box.

    4. Click Default.
    Any new document you open will use the font settings you selected

    Tip: The default font applies to new documents based on the active template. Different templates might use different default font settings.
     
  3. maryannemoll

    maryannemoll Guest

    Thanks! Let me try that.

    That was quick! (I loooove Philmug.)

    Edit: It worked! I was looking in the wrong menu after all. :) Thanks, hannibal.
     
    #3 maryannemoll, Feb 26, 2007
    Last edited by a moderator: Feb 26, 2007
  4. maryannemoll

    maryannemoll Guest

    Now how to do it for the page number? I'm going to try to do it in the header and footer option, and will post what I find out here. :)

    Edit: Didn't work. :( Is there a way? Thanks. :)
     
    #4 maryannemoll, Feb 26, 2007
    Last edited by a moderator: Feb 26, 2007
  5. hannibal

    hannibal Guest

    again, from MS Word Help:

    Change the font and size of page numbers

    1. On the Format menu, click Style.
    2. On the List pop-up menu, click All styles.
    3. In the Styles box, click Page Number.
    4. Click Modify.
    5. On the Format pop-up menu, click Font.
    6. On the Font tab, select the settings you want.

    Note: When you modify the page number style, it affects all the page numbers in a document. You can't modify the style of page numbers in specific sections of a document.
     
  6. maryannemoll

    maryannemoll Guest

    Done. I also checked "Add to template" so it now applies to all of my Word documents.

    Many thanks. :)
     
  7. RAV3N

    RAV3N Guest

    Thanks Hannibal, I was just reading through and it helped me as well!:rolleyes:
     
  8. h.chua

    h.chua Active Member

    Joined:
    May 14, 2006
    Messages:
    1,128
    Likes Received:
    5
    Gender:
    Male
    Location:
    Singapore
    thanks! helped me a lot! saved me a lot of trouble.
     

Share This Page

  • About PhilMUG

    Since the mid-1990s, PhilMUG (formerly the Philippine Macintosh Users Group) has grown to become not just the Philippines’ but one of the world’s foremost Apple user groups. Our online community brings together thousands of members from the Philippines and around the world for the latest news and discussions covering all Apple products and related hardware and software. Anyone can join PhilMUG, from newbies to experts, subject to our membership rules and guidelines.
  • Like us on Facebook

  • Buy us a beer!

    The staff works very hard to make sure that PhilMUG is running 24/7. Care to buy us a beer or help out with our hosting fees? We'd really appreciate it!

    Donate to us!