Carbon copy woes!

Discussion in 'OS X and OS X Apps' started by jorweeck, Jan 5, 2005.

  1. jorweeck

    jorweeck Guest

    I just upgraded my PowerBook's HD to 80G and I had it "carbon copied" with the original 40g it had.

    Thing is that Carbon copy doesn't seem to have done its job.

    My mails aren't transferred. itunes keeps on bugging me to agree to it like it's the first time I ran the app and a whole lot more.

    What can be done here?

    TIA
     
  2. penmanila

    penmanila The Pinoy Penman
    Staff Member

    Joined:
    Apr 8, 2004
    Messages:
    9,885
    Likes Received:
    1,743
    Gender:
    Male
    Location:
    Diliman/Metrowalk
    did you do the cloning yourself? looks like something about the home folder (esp. the main or admin account--yours) got screwed up, which is why your prefs haven't been recognized. at least you know that the data is just there, in your old HD. (entourage data incl. old mail, for example, is in the users/youraccount/documents/microsoft users data folder.) i'd try repeating the cloning process.
     
  3. jorweeck

    jorweeck Guest

    Thanks Pen but I was with the Ynzal People while doing this. We've tried recloning the HD four times already and the Accounts are still screwed up.

    What if I just reformat this new HD and copy the integral files after? is it as easy as copying the whole iTunes folder and everything?
     
  4. penmanila

    penmanila The Pinoy Penman
    Staff Member

    Joined:
    Apr 8, 2004
    Messages:
    9,885
    Likes Received:
    1,743
    Gender:
    Male
    Location:
    Diliman/Metrowalk
    that's what i would do next--do a pristine install, then copy the files over (it's a pain--i did this for a friend the other day and it took me many long hours, making sure we got everything, and repairing or fixing permissions, etc!) but at least you have a brand-new system.
     
  5. jorweeck

    jorweeck Guest

    Thanks Pen! Will do a fresh install.
     
  6. Polar Mac

    Polar Mac Active Member

    Joined:
    Sep 27, 2004
    Messages:
    1,004
    Likes Received:
    0
    Location:
    Quezon City
    i have the same problem too, but not with itunes but with other apps that says that im running it for the first time.. besides this issue about carbon copy doing this... is there any other problem? :wound:
     

Share This Page

  • About PhilMUG

    Since the mid-1990s, PhilMUG (formerly the Philippine Macintosh Users Group) has grown to become not just the Philippines’ but one of the world’s foremost Apple user groups. Our online community brings together thousands of members from the Philippines and around the world for the latest news and discussions covering all Apple products and related hardware and software. Anyone can join PhilMUG, from newbies to experts, subject to our membership rules and guidelines.
  • Like us on Facebook

  • Buy us a beer!

    The staff works very hard to make sure that PhilMUG is running 24/7. Care to buy us a beer or help out with our hosting fees? We'd really appreciate it!

    Donate to us!