avi's wont play

Discussion in 'OS X and OS X Apps' started by ultratramp, Apr 11, 2006.

  1. ultratramp

    ultratramp Active Member

    Joined:
    Jun 11, 2004
    Messages:
    1,214
    Likes Received:
    0
    i have some avi's that play but eventually stall after a playing for a few minutes. the stall does not occur at the same spot in the video nor does it alway stay stalled forever but instead plays staccato video thereafter or lagged audio requiring me to restart the video. i run it on both VLC and QT and get the same response. sometimes its even worse on VLC lagging almost as quickly as it starts playing. i have 512MB RAM on my machine and i shut down every other app open and still no success. i got the files from a fellow mac user and she swears they work cleanly on her machine. what really gets me is that when i pop it into our windoze machine it plays flawlessly. what gives? please help.
     
  2. lamski

    lamski PhilMUG Addict Member
    Supporter

    Joined:
    May 8, 2005
    Messages:
    2,834
    Likes Received:
    438
    Location:
    Makati, Philippines
    I experienced the same problem when I installed the divx 5 codecs on Tiger. This was before version 6 of divx was available. It is noted that divx 5 codecs have incompatibility problems with Tiger.

    Can you determine the codec that the avi is using? You might be missing the codec needed for proper playback of those files. Open a file in VLC, stop it, then open the movie properties window and check the video encoding.

    If it uses divx, you can try installing the latest codecs (version 6) from www.divx.com.
     
    #2 lamski, Apr 11, 2006
    Last edited: Apr 11, 2006
  3. Kenneth

    Kenneth Moderator

    Joined:
    Apr 8, 2004
    Messages:
    3,195
    Likes Received:
    3
    Sounds like your mac can't handle it. Doesn't have enough CPU power. What mac is it running on?
     
  4. ultratramp

    ultratramp Active Member

    Joined:
    Jun 11, 2004
    Messages:
    1,214
    Likes Received:
    0
    a 1.33 512MB G4 iBook. the windows pc has a lot less juice than this and it plays on winmediaplayer.
     
  5. lnara

    lnara Member

    Joined:
    Jul 28, 2005
    Messages:
    73
    Likes Received:
    0
    Were you able to play AVIs before installing DVIX? You just might need to reset the preferences of VLC. I was having problems with VLC as well when I installed the dvix codec for quicktime. Resetting the preferences solved my issue.
     
  6. dinxcarin

    dinxcarin Active Member

    Joined:
    Apr 7, 2006
    Messages:
    1,034
    Likes Received:
    1
    Location:
    Singapore
    maybe its been exported using Uncompressed codec.try exporting it as dv
     

Share This Page

  • About PhilMUG

    Since the mid-1990s, PhilMUG (formerly the Philippine Macintosh Users Group) has grown to become not just the Philippines’ but one of the world’s foremost Apple user groups. Our online community brings together thousands of members from the Philippines and around the world for the latest news and discussions covering all Apple products and related hardware and software. Anyone can join PhilMUG, from newbies to experts, subject to our membership rules and guidelines.
  • Like us on Facebook

  • Buy us a beer!

    The staff works very hard to make sure that PhilMUG is running 24/7. Care to buy us a beer or help out with our hosting fees? We'd really appreciate it!

    Donate to us!