Apple Mail - cant send - pls help

Discussion in 'OS X and OS X Apps' started by crowmac, Jun 23, 2009.

Thread Status:
Not open for further replies.
  1. crowmac

    crowmac Member

    Joined:
    Jan 4, 2007
    Messages:
    390
    Likes Received:
    0
    Im using OS X Tiger with Apple Mail 2.1.3, I cant send Mail but I can receive

    what's wrong? Im using Smart Broadband connection

    Please help
     
  2. MacSonic 779

    MacSonic 779 Member

    Joined:
    Jul 6, 2007
    Messages:
    895
    Likes Received:
    8
    Location:
    Earth
    This also happened to my email before. The cause was a change in gateway port or in your outgoing smpt, the outgoing mail server input is not correct. Though I am not sure if this is the fix in your case.
     
  3. kili-kili power

    Joined:
    Jun 21, 2007
    Messages:
    994
    Likes Received:
    0
    same thing happened to me with my gmail on my home network with bayantel... but what's weirder is that my iphone can send and recieve from its mail app... but my mac's mail app can only recieve... sending pa-chamba-chamba once in a blue moon it gets out...

    i've tried several changes to the smtp settings, and still its only once in a bluemoon. weird. sayang, i really like the mail app
     
  4. marvinp

    marvinp Active Member

    Joined:
    Apr 8, 2004
    Messages:
    906
    Likes Received:
    64
    Change your SMTP port to 587.
     
  5. crowmac

    crowmac Member

    Joined:
    Jan 4, 2007
    Messages:
    390
    Likes Received:
    0
    Hi Marvinp, i changed the port to 587, but still cant send any alternate port?

    Thanks
     
  6. crowmac

    crowmac Member

    Joined:
    Jan 4, 2007
    Messages:
    390
    Likes Received:
    0
    Naka chamba ako maka-send using Port 25 - Using PLDT DSL connection , but my connection is slower than Smart, thats why I want to discover how I can send Email using my Smart Broadband connection
     
  7. rafaelc378

    rafaelc378 Active Member

    Joined:
    Mar 19, 2008
    Messages:
    5,464
    Likes Received:
    2
    @crowmac: What email service are you using? Yahoo? Gmail?
     
  8. MacSonic 779

    MacSonic 779 Member

    Joined:
    Jul 6, 2007
    Messages:
    895
    Likes Received:
    8
    Location:
    Earth
    Have you tried calling up Smart Broadband about your problem? Maybe it's just tweaking the outgoing mail settings.
     
  9. marvinp

    marvinp Active Member

    Joined:
    Apr 8, 2004
    Messages:
    906
    Likes Received:
    64
    That's weird. I use Smart Bro at home and I can send using port 587.
     
  10. birdieputt

    birdieputt Member

    Joined:
    Jun 24, 2007
    Messages:
    200
    Likes Received:
    0
    pldt dsl changed its smtp port to battle spam. to those using pldt dsl change your smtp server to smtpdsl4.pldtdsl.net port 587. i'm not sure with smartbro but you can try.
     
Thread Status:
Not open for further replies.

Share This Page

  • About PhilMUG

    Since the mid-1990s, PhilMUG (formerly the Philippine Macintosh Users Group) has grown to become not just the Philippines’ but one of the world’s foremost Apple user groups. Our online community brings together thousands of members from the Philippines and around the world for the latest news and discussions covering all Apple products and related hardware and software. Anyone can join PhilMUG, from newbies to experts, subject to our membership rules and guidelines.
  • Like us on Facebook

  • Buy us a beer!

    The staff works very hard to make sure that PhilMUG is running 24/7. Care to buy us a beer or help out with our hosting fees? We'd really appreciate it!

    Donate to us!