Airdrop issue: What am I doing wrong, please help!

Discussion in 'MacBook Air' started by mauwrr, May 23, 2016.

  1. Ejaxene

    Ejaxene Well-Known Member

    Joined:
    Nov 3, 2007
    Messages:
    2,390
    Likes Received:
    219
    Location:
    New Zealand
    Just had this problem and I tried the following:

    1. Forgot devices (Bluetooth) on both my MacBook Air and iPhone 5s
    2. Turned off wifi and Bluetooth on both devices
    3. Reset network settings on the iPhone
    4. Removed Bluetooth .plist files from /Library and ~/Library
    5. Logged out from iCloud on both devices
    7. Reset SMC and PRAM on the MacBook Air
    8. Restarted both devices

    My Apple devices were able to see each other after 8th step.

    9. Logged back into iCloud; one at a time in case iCloud was the culprit.

    Not sure which of these worked but alas it is now working =)
     
    mackulit likes this.

Share This Page

  • About PhilMUG

    Since the mid-1990s, PhilMUG (formerly the Philippine Macintosh Users Group) has grown to become not just the Philippines’ but one of the world’s foremost Apple user groups. Our online community brings together thousands of members from the Philippines and around the world for the latest news and discussions covering all Apple products and related hardware and software. Anyone can join PhilMUG, from newbies to experts, subject to our membership rules and guidelines.
  • Like us on Facebook

  • Buy us a beer!

    The staff works very hard to make sure that PhilMUG is running 24/7. Care to buy us a beer or help out with our hosting fees? We'd really appreciate it!

    Donate to us!