Hello and welcome to our community! Is this your first visit?
Register

Page 1 of 2 12 LastLast
Results 1 to 10 of 11

help! setting up my LInksys WRT54G & Globe's Prolink H9200

This is a discussion on help! setting up my LInksys WRT54G & Globe's Prolink H9200 within the Time Capsule, AirPort Extreme, AirPort Express forums, part of the Hardware MUG - Troubleshooting and Discussion category; I've been searching for the solution to my problem for weeks now... here's my story: Globelines broandband supplied a Siemens ...

  1. #1
    khloe_17's Avatar
    Join Date
    Dec 2007
    Posts
    8

    Default help! setting up my LInksys WRT54G & Globe's Prolink H9200

    I've been searching for the solution to my problem for weeks now...

    here's my story:

    Globelines broandband supplied a Siemens SE260, i bought a Linksys WRT54G router so i can get my mac connected to the internet wirelessly... Followed instruction from some site (can't remember where sorry =D), this message shows "can't get address from PPPoE server"... my macbook shows signal but can't connect to the internet....

    My bestfriend owns a Prolink H9200 from her previous broadband subscription and wasn't able to return it when they cut the line, so i used and tried the modem, but the same problem occured... Followed set-up found from other thread and was successful connecting wirelessly (credit the success to "ricpac's" instructions here http://www.philmug.ph/forum/showthre...ghlight=wrt54g), now the problem is, i can't get my PC connected to the internet , i think the set-up doesn't involve my PC, because no wire is connected to it...

    hope my story is well explained, and understood ...

    please help me set everything up? i need to get both my mac and PC connected to the internet...

    thanks in advance...

  2. #2
    khloe_17's Avatar
    Join Date
    Dec 2007
    Posts
    8

    Default Re: help! setting up my LInksys WRT54G & Globe's Prolink H9200



    hope someone could help... thanks...

  3. #3
    Apple Genius ijingo's Avatar
    Join Date
    Feb 2008
    Location
    Quezon City
    Posts
    3,196
    Liked
    73 times
    Real Name
    Jingo Lopez

    Default Re: help! setting up my LInksys WRT54G & Globe's Prolink H9200

    Every router can be configured manually: Is that a DSL Modem? you can see somewhere in the instructions that you should have the complete email address and password which you Internet Service provided to you when you applied. if its still active, then it should be okay.

    *** MANUAL CONFIGURATION FOR DSL CONNECTION
    To set up the router for your DSL connection, kindly follow the following:

    1. Make sure the computer can get online when connected straight to the DSL modem.

    2. Connect the computer to port# 1 or any numbered port at the back of the router. Then connect the DSL modem to the Internet port of the router.

    3. Access the Setup page of the router.
    To access the Setup page, kindly follow the steps:
    3.1 Launch an Internet Explorer and type in the Address bar - http://192.168.1.1 and press Enter.
    3.2 Skip the Username and type in the Password - admin and click OK.

    4. On the Basic Setup page, set the "Internet Connection Type" to PPPoE.
    4.1 Enter the Username and Password given by your ISP. (NOTE: Make sure to enter the username only in an Email format, e.g. [email protected].)
    4.2 Save the settings. (Click Continue button if it appears.)

    5. Personalize the wireless settings.
    To personalize the settings, kindly click on Wireless tab.
    5.1 Select first Manual. Then set the Wireless Network Mode to Mixed.
    5.2 Change the Wireless Network Name (SSID) to your name or any unique name you want.
    5.3 Change Radio Band to Standard and set the Standard Channel to 11.
    5.4 Keep the SSID Broadcast Enabled.
    5.5 Save the settings.

    6. Secure your network.
    To set up wireless security, click on Wireless Security sub tab, just below the Security tab.
    6.1 Set the Wireless Security Mode to WEP.
    6.2 Still set the Default Transmit Key to 1 and the WEP Encryption to 64-bit, 10 hex digits.
    6.3 Leave the Passphrase blank.
    6.4 Type in the Key 1 field a 10-digit number (No spaces or hyphens). It could be your cellphone number, or home phone number.
    6.5 Your Key 1 will be your network key or security key.
    6.6 Save the Settings.

    7. Perform a complete power cycle.
    To perform a complete power cycle, kindly do the following:
    7.1 Turn off or unplug the modem, followed by the router and the computers.
    7.2 Wait for 20 seconds.
    7.3 Turn on or plug in the modem first, wait for the lights to turn to solid, then plug in next the router.
    7.4 Make sure all lights on the modem and the router are solid.
    7.5 Turn on computer and check the Internet connection.
     Mac mini late 2012 OS X Mavericks  Mac mini late 2007 Snow Leopard  Apple BT Keyboard  Apple Magic Mouse  AirPort Extreme 2nd gen  AirPort Express 3rd gen  iPhone 4  iPhone 3GS  Bose Companion 3 S2

  4. #4
    khloe_17's Avatar
    Join Date
    Dec 2007
    Posts
    8

    Default Re: help! setting up my LInksys WRT54G & Globe's Prolink H9200

    Wow! at last someone replied... thanks! ijingo!

    will try this later... will update you... thanks again!

  5. #5
    Mac Lover MyMaria's Avatar
    Join Date
    Dec 2008
    Location
    Home of the Queen Pineapples
    Posts
    373
    Liked
    2 times
    Real Name
    Maria Cecilia Tan Velasquez-Franco

    Default Re: help! setting up my LInksys WRT54G & Globe's Prolink H9200

    did u try this procedure already?
    ... coz this one worked for me...

    1) access the h9200 192.168.1.1 by default (username: admin passwordassword)
    2) click admin tab and then click on autodetect
    3) choose bridge&router and click enable.
    4) click on the lan tab
    5) enable dhcp server

    now connect to the wrt54g

    1) go to the wrt54g settings page also 192.168.1.1 by default (username: <blank> password: admin)
    2) choose static IP with the following details:
    IP - 192.168.1.5
    Subnet - 255.255.255.0
    Gateway - 192.168.1.1
    static DNS 1 - 192.168.1.1
    3) change local address to 192.168.0.1
    4) disable DHCP server on the wrt54g
    5) save settings.


    or u can read my thread here for details:
    http://www.istorya.net/forums/networ...g-anymore.html


    but first, you need to be able to connect to the internet with the Prolink modem first.. BEFORE you set up the router..
    if it helps, call the Globe hotline and have them walk you through the setup for the prolink modem.. ^_^

    Last edited by MyMaria; 03-22-2009 at 11:43 PM.

  6. #6
    Mac Lover kilgore's Avatar
    Join Date
    Nov 2004
    Posts
    240

    Default Re: help! setting up my LInksys WRT54G & Globe's Prolink H9200

    have you solved your connection problems?

    i have the exact same modem (siemens gigaset se260) and also had the h9200 before it. didn't have probs with my previous linksys wrt54gc and current ape.

    if you're getting that PPoE error, i take it you're having your linksys connect to globe? i.e., did you set up your globe dsl username and password on the linksys? if so, you might want to try leaving the modem to do the ppoe connection -- that is, leave it as the tech people left it. then just connect your linksys (bridge or router mode).

    i know some people like leaving their modems in bridge mode and use their (wireless) routers or even their computers to connect, but i find leaving the provider's modem on default set up (i.e., connects on its own) to be easier. easier too when troubleshooting w/ the provider since they will expect you're on default configuration; any variation and they'll say it's your fault things don't work.

    additionally apparently globe-issued se260's have been flashed with a firmware that has a non-standard admin/superuser/root password -- and of course they're not telling what it is (if anyone knows what the default globe admin password for the se260 is...). you can only log in to the se260 at best in "user" mode. sadly, switching to bridge mode requires admin rights. meaning, you can only use the se260 in router mode, not bridge. (let's not even talk about setting it up for port forwarding, another thing that is effectively crippled for end-users...).

  7. #7
    Mac Freak ricpac's Avatar
    Join Date
    Oct 2007
    Location
    Cagayan de Oro
    Posts
    1,278
    Liked
    3 times

    Default Re: help! setting up my LInksys WRT54G & Globe's Prolink H9200

    Has this been resolved yet?

  8. #8
    khloe_17's Avatar
    Join Date
    Dec 2007
    Posts
    8

    Default Re: help! setting up my LInksys WRT54G & Globe's Prolink H9200

    hi! thanks everybody for the reply...

    Unfortunately, this problem isn't solved yet...

    @ijingo
    - my internet works if directly connected to the modem, but when i tried to connect the computer and the modem to the router (as what you've said to your post) i can't seem to access the router's setup page. it says "Connection iterrupted". what should i do?

    @mymaria
    - thanks for the post! tried it, but can't figure out how to access the router's setup page . tried to connect the router directly to the computer but it won't open... sorry, computer dumb here

    @kilgore
    - you're right, the technician who went here at our house to fix my internet connection told me that globe locked the modem so it won't be used for any router except thiers, so subscribers will be forced to upgrade to the plan which includes the router!

    @ricpac
    obviously, this hasn't been resolved yet... hope you could share some knowledge... thanks!

    Sorry... hope you understand... dumb... yes...

  9. #9
    Mac Lover kilgore's Avatar
    Join Date
    Nov 2004
    Posts
    240

    Default Re: help! setting up my LInksys WRT54G & Globe's Prolink H9200

    hi khloe_17. when you connected your router directly to your computer, you mean using a lan cable, right? you should have connected the lan cable to one of the linksys lan ports (normally colored blue; you probably have 4), and not the wan port (normally colored yellow; you probably have only 1). in this setup you should be able to access the router's setup page as MyMaria describes. open a browser (safari or firefox or whatever you use) and in the address bar type in 192.168.1.1 and use the username/password details MyMaria provided above.

  10. #10
    Apple Genius ijingo's Avatar
    Join Date
    Feb 2008
    Location
    Quezon City
    Posts
    3,196
    Liked
    73 times
    Real Name
    Jingo Lopez

    Default Re: help! setting up my LInksys WRT54G & Globe's Prolink H9200

    kilgore is right, you mentioned no wires connected from your pc to the router.

    This might help you with cartoon figures
     Mac mini late 2012 OS X Mavericks  Mac mini late 2007 Snow Leopard  Apple BT Keyboard  Apple Magic Mouse  AirPort Extreme 2nd gen  AirPort Express 3rd gen  iPhone 4  iPhone 3GS  Bose Companion 3 S2





 
Page 1 of 2 12 LastLast

LinkBacks (?)


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •